ultrabook variante 2

    • Rapid Start

      Ich bin mit meinem UltraBook bisher auch sehr zufrieden, nur eines stört: Bei jedem Start (W7) kommt eine Fehlermeldung von "Intel Rapid Start Technology Manager": Intel Rapid Start Technology scheint auf Ihrem Computer nicht aktiviert zu sein.
      Was muß ich tun, um sie zu aktivieren (oder um die Fehlermeldung zu unterdrücken ;) )?

      Danke,
      Rudi
    • Vielen Dank, leider finde ich im BIOS (F10) keine entsprechene Option.
      Überhaupt sind im BIOS fast alle Optionen inaktiv. Muß ich irgendwo in diesen HP ProtectTools erst einstellen, daß ich BIOS-Einstellungen ändern darf?
      (Ich vermisse meine seit 25 Jahren gewohnte BIOS-Oberfläche und finde zu der neuen leider überhaupt nichts an Doku...)

      Danke für Eure Hilfe,
      R.
    • Beim meinem mit Win7 vorinstallierten 9470m musste ich nichts einstellen, aber zu finden sind sie im BIOS unter
      "Systemkonfiguration"->"Gerätekonfigurationen" und danach etwas runterscrollen->

      Haken bei "Intel Rapid Start" setzen
      Haken bei "Einleiten bei S3 RTC-Akt." setzen
      plus Zeit wählen (Standard 60min.)
      kein Haken bei "Einleiten bei S3 kritischer Akkuladestand"
      Haken bei "Schwellenwertunterstützung für aktive Seite" setzen

      Letzteres is wichtig wenn diese versteckte Hibernate-Partition kleiner als die Systemspeichergröße ist
      (in unsere Konfig ja Speicher 8GB und Hibernate Partition 4GB.) Die ersten drei Einstellungen findet man
      auch beim Einstellungsdialog von Intel Rapid Start unter Windows.

      Das BIOS selbst ist natürlich etwas aufwendiger, weil es auch sogenannte PreBoot-Security Features
      (also bevor noch ein Betriebsystem startet) unterstützt. Ohne Aktivierung der HP ProtectTools sind dann
      natürlich einige Punkte, speziell aber nur beim "Sicherheit"-Abschnitt, ausgeklammert.

      LG


      Kleiner Hinweis:
      Wenn man auf der Support Seite nach dem 9470m sucht wird es sowohl als "Ultrabook" als auch "Notebook PC"
      gelistet. Letzteren fehlt nur wegen der Systemzusammenstellung der "Ultrabook inspired by Intel" Sticker, hat aber
      sonst keinen Unterschied.
      Jedenfalls sind bei der "Notebook PC" Variante wesentlich mehr PDFs (Manuals) aufgeführt, vorallem einige White Papers.
    • Danke für Eure Hilfe!

      Ins BIOS muß ich als GUEST einsteigen, mit meinem normalen (HP Protect Tools) User kann ich dort nichts ausrichten.

      Die Rapid-Start-Einstellungen sind so wie von Iggy71 beschrieben (Haken bei "Einleiten bei S3 kritischer Akkuladestand" war auch gesetzt, habe ich halt entfernt.)

      Meine SSD hat:
      300 MB Systempartition (NTFS)
      214,44 GB Startpartition C: (NTFS)
      17,73 GB HP_Recovery F: (NTFS)
      2,00 GB HP_Tools D: (FAT32)
      4,00 GB Ruhezustandpartition

      Trotzdem kommt weiterhin beim Start des Intel Rapid Start Technology Managers nur die Fehlermeldung Intel Rapid Start Technology scheint auf Ihrem Computer nicht aktiviert zu sein.
      Der Versuch, RapidStart neu zu installieren (C:\Program Files (x86)\Intel\irstrt\uninstall\Setup.exe) brachte auch nur die Fehlermeldung This computer does not meet the minimum requirements for installing the software.
      Ich hatte schon den Verdacht, es könnte an der zu kleinen Hibernation Partition liegen, aber ist ja bei Iggy71 auch nur 4GB trotz 8GB RAM.
      Hat sonst noch jemand dieses Problem?

      R.
    • User4069 schrieb:

      Trotzdem kommt weiterhin beim Start des Intel Rapid Start Technology Managers nur die Fehlermeldung Intel Rapid Start Technology scheint auf Ihrem Computer nicht aktiviert zu sein.
      Der Versuch, RapidStart neu zu installieren (C:\Program Files (x86)\Intel\irstrt\uninstall\Setup.exe) brachte auch nur die Fehlermeldung This computer does not meet the minimum requirements for installing the software.
      Hallo!

      Nur um Mißverständnisse zu vermeiden, wenn du die Meldung anklickst, siehst du dann unter der Windows das
      "Rapid Start Technology Manager" Settings Menü? Dort kann man das auch Ein/Ausschalten.

      Wenn bei dir Windows 7 schon vorinstalliert war, gibt es unter "C:\swsetup\" die Treiber und Software bzw.
      unter "C:\swsetup\IntelFFS" die Installation von Rapid Start (sonst halt von der Support Seite herunterladen).
      Das Setup.exe wir von dir angegeben funktioniert glaube ich so nicht.
    • Nein, ich komme eben nicht in das Settings Menü, um irgendwas auszuschalten, sondern nur zu dieser Fehlermeldung, die ich quittieren muß, und das war's dann.

      Das Setup unter swsetup\IntelFFS verhält sich leider genauso. ("...erfüllt nicht die Mindestanforderungen...")

      Inzwischen habe ich in einem anderen Forum gelesen, daß Rapid Start sich nicht mit Festplattenverschlüsselung verträgt, und ich habe aber in den ProtectTools die Drive Encryption aktiviert. Funktioniert es bei jemandem in dieser Kombination?

      liGrü,
      R.
    • User4069 schrieb:

      Inzwischen habe ich in einem anderen Forum gelesen, daß Rapid Start sich nicht mit Festplattenverschlüsselung verträgt, und ich habe aber in den ProtectTools die Drive Encryption aktiviert. Funktioniert es bei jemandem in dieser Kombination?
      Das erklärt die Fehlermeldung. Laut dem PDF-Manual zu Intel Rapid Start (FFS - Fast Flash Standby) wird dieses Feature bei
      Self-Encrypted Drives (SED) nicht unterstützt bzw. dann wenn die Encryption aktiviert ist.