Diskussion/Fragen und Produktvorstellung: ZBook 14 mobile Workstation

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • User4729 schrieb:

      Gibt es Infos zum Ladeadapter für den Sliceakku?

      MFG


      User4707 schrieb:

      User4729 schrieb:

      Gibt es Infos zum Ladeadapter für den Sliceakku?

      MFG

      Hi, ich wollte genau die gleiche Frage stellen. :)

      Lg Lisa


      Hallo,

      bitte macht mal bei unserem Support (081000 1000) ein Ticket auf. Das verschafft mir intern einen (bzw. 2) weitere Hebel um Druck zu machen.
      Bis jetzt habe ich leider nämlich noch keine Möglichkeit gefunden euch unkompliziert diesen Dongle zukommen zu lassen, sorry!
      lg
      Roman
    • Hallo u:book Team,
      ich habe voller Freude am Montag mein zBook 14 bekommen. Im Großen und Ganzen wäre ich sehr zufrieden damit, wären da nicht diese absolut unerträglichen Lichthöfe. Verstehe nicht ganz, wie es sein kann, dass ein ansonsten so hochwertiges Produkt in offenbar so großer Anzahl mit diesem Fehler durch die QS gegangen ist. Weiters ist mir aufgefallen, dass mein zBook Display (mit angeblich ca 300 cd/qcm Leuchtkraft) eindeutig weniger hell war, als ein danebenstehendes ASUS mit nur 250 cd/qcm.

      Meine Frage: Wenn ich nun DOA beantrage, wie lange würde es dauern bis ich mein neues erhalte? Bzw. wird bei diesem dann darauf geachtet, dass ich entsprechende(r) Fehler nicht noch einmal auftaucht?

      Danke im Voraus & beste Grüße
      Joe
    • Lichthöfe
      Hallo u:book Team,
      ich habe voller Freude am Montag mein zBook 14 bekommen. Im Großen und Ganzen wäre ich sehr zufrieden damit, wären da nicht diese absolut unerträglichen Lichthöfe. Verstehe nicht ganz, wie es sein kann, dass ein ansonsten so hochwertiges Produkt in offenbar so großer Anzahl mit diesem Fehler durch die QS gegangen ist. Weiters ist mir aufgefallen, dass mein zBook Display (mit angeblich ca 300 cd/qcm Leuchtkraft) eindeutig weniger hell war, als ein danebenstehendes ASUS mit nur 250 cd/qcm.

      Meine Frage: Wenn ich nun DOA beantrage, wie lange würde es dauern bis ich mein neues erhalte? Bzw. wird bei diesem dann darauf geachtet, dass ich entsprechende(r) Fehler nicht noch einmal auftaucht?

      Danke im Voraus & beste Grüße
      Joe


      Ich glaube auch bei DoA wirst Du wieder genau das gleiche Problem haben. Ich vermute stark dass entweder die aktuell verbauten Displays (noch) nicht 100% perfekt sind oder aber der Display-Deckel etwas zu eng ist - mir ist aufgefallen dass sich die Lichthöfe je nachdem wo man am Deckel drückt schlimmer oder besser werden. Ich denke, dass erst die neue Revision der zBook14 dieses Problem (vielleicht) nicht mehr hat, dafür aber dann evtl. wieder etwas anderes nicht passt. Ich bin normalerweise wirklich ein(e) SAU - "Schlimmst Anzunehmender User" - aber selbst mich stören die Lichthöfe nicht besonders, da man sie...

      1) nur auf komplett schwarzem Hintergrund sieht
      2)... 1) nur sehr selten vorkommt (z.B. bei Filmen im 16:9 Format)
      3) Das Gerät sonst einfach perfekt ist - in jeder Hinsicht!! (für mich jedenfalls=
      4) Der Austausch nur Zeit kosten würde, aber vermutlich nichts bringt
      5) Was ich gelesen habe dies auch ein generelles Problem von IPS/LED Panels ist (habe bei meinem Galaxy Note 10.1 bzw. meinem Nexus 5 ebenfalls Lichthöfe auf schwarzem Hintergrund)

      Roman/HP wird bestimmt das Feedback hier im Forum intern weitergeben können, vielleicht wird die nächste Ladung im kommenden Verkaufsfester ja besser ausgeleuchtet.
    • Lichthöfe
      Hallo u:book Team,
      ich habe voller Freude am Montag mein zBook 14 bekommen. Im Großen und Ganzen wäre ich sehr zufrieden damit, wären da nicht diese absolut unerträglichen Lichthöfe. Verstehe nicht ganz, wie es sein kann, dass ein ansonsten so hochwertiges Produkt in offenbar so großer Anzahl mit diesem Fehler durch die QS gegangen ist. Weiters ist mir aufgefallen, dass mein zBook Display (mit angeblich ca 300 cd/qcm Leuchtkraft) eindeutig weniger hell war, als ein danebenstehendes ASUS mit nur 250 cd/qcm.

      Meine Frage: Wenn ich nun DOA beantrage, wie lange würde es dauern bis ich mein neues erhalte? Bzw. wird bei diesem dann darauf geachtet, dass ich entsprechende(r) Fehler nicht noch einmal auftaucht?

      Danke im Voraus & beste Grüße
      Joe


      Ich glaube auch bei DoA wirst Du wieder genau das gleiche Problem haben. Ich vermute stark dass entweder die aktuell verbauten Displays (noch) nicht 100% perfekt sind oder aber der Display-Deckel etwas zu eng ist - mir ist aufgefallen dass sich die Lichthöfe je nachdem wo man am Deckel drückt schlimmer oder besser werden. Ich denke, dass erst die neue Revision der zBook14 dieses Problem (vielleicht) nicht mehr hat, dafür aber dann evtl. wieder etwas anderes nicht passt. Ich bin normalerweise wirklich ein(e) SAU - "Schlimmst Anzunehmender User" - aber selbst mich stören die Lichthöfe nicht besonders, da man sie...

      1) nur auf komplett schwarzem Hintergrund sieht
      2)... 1) nur sehr selten vorkommt (z.B. bei Filmen im 16:9 Format)
      3) Das Gerät sonst einfach perfekt ist - in jeder Hinsicht!! (für mich jedenfalls=
      4) Der Austausch nur Zeit kosten würde, aber vermutlich nichts bringt
      5) Was ich gelesen habe dies auch ein generelles Problem von IPS/LED Panels ist (habe bei meinem Galaxy Note 10.1 bzw. meinem Nexus 5 ebenfalls Lichthöfe auf schwarzem Hintergrund)

      Roman/HP wird bestimmt das Feedback hier im Forum intern weitergeben können, vielleicht wird die nächste Ladung im kommenden Verkaufsfester ja besser ausgeleuchtet.
    • Hallo,

      Ich versteh natürlich wenn man sich ärgert, dass das teuer bezahlte (wenn auch mit super Rabatt) Notebook nicht perfekt ist - ich bin da nicht anders und normalerweise auch ein(e) SAU -"Schlimmst Anzunehmender User" ;)
      Ich möchte allerdings trotzdem festhalten, dass wir über 300 Geräte allein in dem u:book Verkaufsfenster mit diesem Display (840er u. ZBook 14) verkauft haben. Leider melden sich die glücklich und zufriedenen Kunden eher selten, wodurch der Eindruck entsteht, dass fast jeder Kunde davon betroffen wäre. Ich selbst habe bei meinem ZBook 14 keine Lichthöfe und eine gleichmäßige Ausleuchtung (wie auch im notebookcheck.com Test erwähnt wird).

      Das euch mit der Klarstellung nicht geholfen ist, ist mir natürlich klar, ich wollts trotzdem nur gesagt haben :rolleyes:

      DOA dauert aktuell ca. 3 Wochen (nach aktuellem Stand). Es wird mittels Stichproben jede Tranche gecheckt. D.h. aber auch, dass dein neues Gerät rein theoretisch auch einen Fehler haben könnte. Das muss ich euch fairerweise so sagen.
      Eventuell ist ein normaler Display Tausch eine bessere Lösung für euch. Gerade wenn ihr zufälligerweise ein vor Ort Service dazu gekauft habt.

      Sorry jedenfalls für die Umstände von meiner Seite aus. Ich hoffe, dass ihr nach den anfänglichen Troubles umso zufriedener sein werdet mit dem ZBook 14!
      lg
      Roman
    • Hewlett Packard schrieb:

      Eventuell ist ein normaler Display Tausch eine bessere Lösung für euch. Gerade wenn ihr zufälligerweise ein vor Ort Service dazu gekauft habt.


      Habe ich zum Glück. Was passiert, wenn das Austauschgerät erneut die selben Symptome hat? Kommt der Techniker dann nochmal, um ein neues Display zu verbauen?
      Und wie "kompliziert" ist denn der Austausch des Displays? Hatte bei einem Gerät einer anderen Firma (ebenfalls mit Vor-Ort Service) damals das Problem, dass beim Display-Tausch einige "Kratzer" in das Gerät gemacht wurden... mit denen musste ich dann leider leben :(
      Wird beim Zbook das ganze Display (inkl. Deckel) getauscht? Oder muss das Display aus dem Deckelt "geschält" werden, um dann wieder dort rein zu kommen? Letzteres klingt für mich als ziemlich viel Arbeit mit der Gefahr, dass ähnliches wie bei dem Anfangs genannten Gerät passieren könnte.
    • RE: Lüfterlautstärke

      Mein ZBook 14 ist sowohl in der Dockingstation als auch Standalone bei normalen Office-Arbeiten völlig geräuschlos, wie ein Tablet. Weder der Lüfter noch die Festplatte drehen sich.

      Ich habe die Daten so organisiert, dass alles was ich ständig brauche auf der SSD liegt und der Rest (Multimedia-Dateien, Archive etc) auf der zweiten Festplatte, die sich nach einer Minute automatisch abschaltet.

      Während ich diesen Beitrag schreibe höre ich keinen Ton, außer mein Tippen. Selbst bei rechenintensiven Aufgaben bleibt das Notebook erstaunlich leise. Hatte noch nie ein so stilles Gerät, das soviel Leistung bringt.

      Stefan
    • RE: SSD Festplatte

      User4564 schrieb:

      Hab heute mein ZBook 14 bekommen und musste bereits nach kurzer Zeit feststellen, dass die eh schon klein bemessene 120GB kleine SSD Festplatte neben der Systempartition auch noch 3 weitere Partitionen besitzt und summa summarum nur 110GB groß ist. In dem Zusammenhang würde mich interessieren,
      1. ob man zumindest die HP Recovery Partition und die HP Tools Partition nicht von der wesentlich größeren HDD abknabbern könnte? Oder ob das zu Problemen führt?
      2. warum man uns 120GB verspricht, wenn dann nur 110GB verfügbar sind?


      Ich habe auf meinem Windows 7 die beiden Extra-Partitionen ohne viel Federlesens gelöscht und auf der SSD ca 40 GB Software und Daten entfernt, die ich nicht brauche. Danach hatte ich ca 80 GB auf der SSD frei. Irgendeine HP-Gschaftlhuber-Software hat zwar im Zuge diverser Updates noch einmal eine HP-Tools-Partition eingerichtet, aber nachdem ich auch diesen Versuch gnadenlos abgewürgt habe, war Ruhe und ich freue mich über zwei schön aufgeräumte Laufwerke.

      LG Stefan
    • RE: Lichthöfe

      User4932 schrieb:

      Weiters ist mir aufgefallen, dass mein zBook Display (mit angeblich ca 300 cd/qcm Leuchtkraft) eindeutig weniger hell war, als ein danebenstehendes ASUS mit nur 250 cd/qcm.

      Dazu noch ganz kurz: Ich kann nicht für Asus sprechen, aber die 300cd/qcm die wir versprechen halten wir auch, siehe z.B. notebookcheck.com Testergebnisse
      Maximal: 307 cd/m²
      Durchschnitt: 295.2 cd/m²
      Ausleuchtung: 91 %
      Helligkeit Akku: 300 cd/m²
      lg
      Roman
    • Hewlett Packard schrieb:

      Hallo,

      bitte macht mal bei unserem Support (081000 1000) ein Ticket auf. Das verschafft mir intern einen (bzw. 2) weitere Hebel um Druck zu machen.
      Bis jetzt habe ich leider nämlich noch keine Möglichkeit gefunden euch unkompliziert diesen Dongle zukommen zu lassen, sorry!
      Hallo,

      Ich habe heute Vormittag angerufen und die haben mir gesagt, dass sie dafür nicht verantwortlich/zuständig sind, ich soll es bei ACP IT Solutions versuchen.
      Hab dann bei ACP angerufen und warte jetzt auf einen Rückruf.

      Hat sonst noch jemand wegen des Dongels für den Zusatzakku beim Support angerufen?

      Lg Lisa

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von User4707 ()

    • Wi-Fi Direct in Windows 7 aktivieren

      Ich habe bei der ubook-Aktion zusätzlich zum ZBook auch ein Samsung Tablet gekauft und möchte Dateien von dort via Wi-Fi-Direct auf das ZBook schicken, das unter Windows 7 läuft.

      Leider gelingt es mir nicht, Wi-Fi-Direct auf dem ZBook zu aktivieren, obwohl das eingebaute WLAN-Modul AC 7260 Wi-Fi Direct unterstützt (siehe goo.gl/11DAsQ). Ein WLAN-Hotspot funktioniert einwandfrei über den HP Connection Manager, aber der HP Connection Manager hat leider keine Einstellungen für Wi-Fi Direct.

      Die neuesten Intel-Treiber sind installiert. Jeder Versuch Intel My Wi-Fi Dashboard zu installieren endet in der Lite-Version, die anders als die Full-Version Wi-Fi-Direct nicht unterstützt.

      Irgendwelche Tipps, wie das doch gehen könnte?
      Stefan

      PS: Wi-Fi-Direct hat mit einem Hotspot bzw Tethering nichts zu tun.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von User4845 ()

    • Frage in die Runde: funktioniert bei euch der Sleep Modus korrekt?

      Ich habe jetzt 2 mal Windows 8.1 Pro installiert:

      Auf der SSD+2TB 2.5" HDD - hier kommt er nicht aus dem sleep raus und macht nach kurzem bildschirmgeflackere einen kaltstart

      Auf der mitgelieferten 750gb 2,5" HDD - schwarzer bildschirm und nichts passiert


      Ich hab jeweils mittels SoftPaq alle Treiber + Bloatware geladen, auf der zweiten Installation ist nur Windows + Treiber und sonst noch überhaupt nichts installiert...


      werde es jetzt noch ein letztes mal mit windows 7 probieren aber ich mach mir keine hoffnungen; der HP Support kann bis jetzt auch nicht weiterhelfen -.-
      zBook 14|i7 4600|16gb DDR3|500gb M.2 SSD|2TB HDD|Firepro M4100
    • User4503 schrieb:

      Frage in die Runde: funktioniert bei euch der Sleep Modus korrekt?

      Ich habe jetzt 2 mal Windows 8.1 Pro installiert:

      Auf der SSD+2TB 2.5" HDD - hier kommt er nicht aus dem sleep raus und macht nach kurzem bildschirmgeflackere einen kaltstart

      Auf der mitgelieferten 750gb 2,5" HDD - schwarzer bildschirm und nichts passiert


      Ich hab jeweils mittels SoftPaq alle Treiber + Bloatware geladen, auf der zweiten Installation ist nur Windows + Treiber und sonst noch überhaupt nichts installiert...


      werde es jetzt noch ein letztes mal mit windows 7 probieren aber ich mach mir keine hoffnungen; der HP Support kann bis jetzt auch nicht weiterhelfen -.-


      Hi,

      hatte auch das gleiche Problem, sogar noch schlimmer ich hatte nachdem ich das ZBook wieder aufgeweckt habe die neuen Windows 8.1 Bluescreens.
      Es hing bei mir mit den Grafikkartentreibern zusammen.

      Siehe auch:
      Zbook 14 Sleep Mode Problem
    • User1805 schrieb:

      User4503 schrieb:

      Frage in die Runde: funktioniert bei euch der Sleep Modus korrekt?

      Ich habe jetzt 2 mal Windows 8.1 Pro installiert:

      Auf der SSD+2TB 2.5" HDD - hier kommt er nicht aus dem sleep raus und macht nach kurzem bildschirmgeflackere einen kaltstart

      Auf der mitgelieferten 750gb 2,5" HDD - schwarzer bildschirm und nichts passiert


      Ich hab jeweils mittels SoftPaq alle Treiber + Bloatware geladen, auf der zweiten Installation ist nur Windows + Treiber und sonst noch überhaupt nichts installiert...


      werde es jetzt noch ein letztes mal mit windows 7 probieren aber ich mach mir keine hoffnungen; der HP Support kann bis jetzt auch nicht weiterhelfen -.-


      Hi,

      hatte auch das gleiche Problem, sogar noch schlimmer ich hatte nachdem ich das ZBook wieder aufgeweckt habe die neuen Windows 8.1 Bluescreens.
      Es hing bei mir mit den Grafikkartentreibern zusammen.

      Siehe auch:
      Zbook 14 Sleep Mode Problem



      und welche treiber genau hast du installiert?
      zBook 14|i7 4600|16gb DDR3|500gb M.2 SSD|2TB HDD|Firepro M4100
    • User1805 schrieb:

      User4503 schrieb:

      Frage in die Runde: funktioniert bei euch der Sleep Modus korrekt?

      Ich habe jetzt 2 mal Windows 8.1 Pro installiert:

      Auf der SSD+2TB 2.5" HDD - hier kommt er nicht aus dem sleep raus und macht nach kurzem bildschirmgeflackere einen kaltstart

      Auf der mitgelieferten 750gb 2,5" HDD - schwarzer bildschirm und nichts passiert


      Ich hab jeweils mittels SoftPaq alle Treiber + Bloatware geladen, auf der zweiten Installation ist nur Windows + Treiber und sonst noch überhaupt nichts installiert...


      werde es jetzt noch ein letztes mal mit windows 7 probieren aber ich mach mir keine hoffnungen; der HP Support kann bis jetzt auch nicht weiterhelfen -.-


      Hi,

      hatte auch das gleiche Problem, sogar noch schlimmer ich hatte nachdem ich das ZBook wieder aufgeweckt habe die neuen Windows 8.1 Bluescreens.
      Es hing bei mir mit den Grafikkartentreibern zusammen.

      Siehe auch:
      Zbook 14 Sleep Mode Problem


      DANKE!

      Hab das Problem mit Hilfe der Seite Gelöst:

      1.) AMD und Intel Treiber deinstallieren

      2.) Automatische Updates für Treiber deaktivieren (Computer/eigenschaften/erweiterte systemeinstellungen/Hardware/geräteinstallationseinstellungen

      3.)BEIDE Grafikkarten aus dem Gerätemanager deinstallieren und das dazugehörige häkchen treibersoftware löschen setzen - wichtig hierbei: für die AMD Karte ist meistens schon der Treiber für HD 8500/8700M Series vorinstalliert, diesen auch entfernen; wenn unter treiberdetails bereits nur noch der default Micorosft Treiber vorhanden ist (Verionsjahr 2006) NICHT deinstallieren

      4.) Neustart

      5.) Folgende Treiber von der HP Seite herunterladen und am Desktop entpacken: Intel 10.18.10.3316 vom 15 nov 2013; AMD 13.152.1.9002 vom 17 Feb 2014

      6.) Die Treiber NICHT über die EXE Dateiden installieren sondern manuell vom Gerätemanager aus (Rechtsclick; Treiber Installieren; Verzeichnis auswählen; ich habe zuerst den INtel Treiber installiert

      7.) das Intel HD Graphics Menü wird von selbst mitinstalliert

      8.) den AMD Treiber ebenfalls über den Gerätemanager installieren

      8.) nach einem neustart den die AMD Setup EXE aus dem entpackverzeichnis öffnen, im benutzerdefinierten Modus installieren und dabei den Grafiktreiber und HDMI Treiber abwählen um zugriff aus Catalyst Control Center und switchable graphics zu bekommen

      9) Nach einem Neustart funktioniert alles so wie es sollte und der Laptop geht in den Sleep Mode ohne Probleme jeglicher art


      Endlich nach 3 Wochen funktioniert das Ding so wie es soll - hat ja lang genug gedauert :)
      zBook 14|i7 4600|16gb DDR3|500gb M.2 SSD|2TB HDD|Firepro M4100
    • Lüftergeräusch

      Hallo, hab ein Problem. hab gestern das windows 8 installiert und der lüfter rennt sehr oft. hab schon das hp fan control installiert, jetz rennt er weniger, aber für meine begriffe immer noch zu oft.
      außer dem lüfter hör i no a anderes surren, nicht laut, aber man hörts, ist das die festplatte? hab meine systemprogramme alle auf der ssd installiert und geh somit davon aus, dass die hdd damit ned zu hören sein sollt!? geräuschquelle is die rechte seite vom book.
      bin kein computerspezialist und würd gern wissen worum es sich da handelt.

      lg dominic
    • RE: Lüftergeräusch

      User4765 schrieb:

      Hallo, hab ein Problem. hab gestern das windows 8 installiert und der lüfter rennt sehr oft. hab schon das hp fan control installiert, jetz rennt er weniger, aber für meine begriffe immer noch zu oft.
      außer dem lüfter hör i no a anderes surren, nicht laut, aber man hörts, ist das die festplatte? hab meine systemprogramme alle auf der ssd installiert und geh somit davon aus, dass die hdd damit ned zu hören sein sollt!? geräuschquelle is die rechte seite vom book.
      bin kein computerspezialist und würd gern wissen worum es sich da handelt.

      lg dominic


      Das "Lüftergeräusch" ist garantiert die Festplatte (die sitzt rechts vorne) ;)

      Da mir die Platte (Modell mit 7200 rpm) zu laut war und ich mehr Speicherplatz brauche hab ich sie gegen eine Samsung Spinpoint M9T mit 2 Terabyte getauscht - die ist deutlich leiser da sie nur mit 5400 rpm dreht.

      Wenns wirklich lautlos sein soll bleibt dir nur ein tausch gegen eine SSD (512gb Modelle gibt es bereits ab 188€; 1TB ab 380€) oder die option die Festplatte ganz auszubauen (hat meine Schwester bei ihrem Elitebook 840 so gemacht) - netter nebeneffekt it ein leichteres Notebook.


      Ich habe ein ganz anderes problem: Wie bekomm ich den Audio Output über HDMI zum laufen?
      zBook 14|i7 4600|16gb DDR3|500gb M.2 SSD|2TB HDD|Firepro M4100