Diskussion/Fragen und Produktvorstellung: ZBook 14 mobile Workstation

    • User4503 schrieb:

      Ich habe ein ganz anderes problem: Wie bekomm ich den Audio Output über HDMI zum laufen?


      Bei Windows funktioniert das über rechte Maustaste auf dem kleinen Lautsprecher unten rechts (im Taskbar) und danach Playback Devices (sorry, hab ein englisches Windows und kenne die deutschen Bezeichnungen nicht). Danach kann man sein Default Playbackdevice auswählen.
      Da ich kein HP besitze kann ich nicht zu 100% garantieren, dass es so funktioniert, müsste aber so gehen.
    • RE: RE: Lüftergeräusch

      Die HDD, thematisiert im ersten Zitat wegen der Geräusche, lässt sich – siehe zweites Zitat aus einem anderen Thread – mit dem Tool HotSwap! bei Bedarf deaktivieren. Man kann damit gezielt steuern, wann es ruhig sein soll. (Beispielweise wenn Windows nach Geräten sucht (z. B. bei Treiber-Installationen, z. B. bei Flugmodus ausschalten), wirft sich die HDD aber wieder an. Das kommt hin und wieder – etwas wider erwarten – vor.)

      User4503 schrieb:

      User4765 schrieb:

      Hallo, hab ein Problem. hab gestern das windows 8 installiert und der lüfter rennt sehr oft. hab schon das hp fan control installiert, jetz rennt er weniger, aber für meine begriffe immer noch zu oft.
      außer dem lüfter hör i no a anderes surren, nicht laut, aber man hörts, ist das die festplatte? hab meine systemprogramme alle auf der ssd installiert und geh somit davon aus, dass die hdd damit ned zu hören sein sollt!? geräuschquelle is die rechte seite vom book.
      bin kein computerspezialist und würd gern wissen worum es sich da handelt.

      lg dominic


      Das "Lüftergeräusch" ist garantiert die Festplatte (die sitzt rechts vorne) ;)

      Da mir die Platte (Modell mit 7200 rpm) zu laut war und ich mehr Speicherplatz brauche hab ich sie gegen eine Samsung Spinpoint M9T mit 2 Terabyte getauscht - die ist deutlich leiser da sie nur mit 5400 rpm dreht.

      Wenns wirklich lautlos sein soll bleibt dir nur ein tausch gegen eine SSD (512gb Modelle gibt es bereits ab 188€; 1TB ab 380€) oder die option die Festplatte ganz auszubauen (hat meine Schwester bei ihrem Elitebook 840 so gemacht) - netter nebeneffekt it ein leichteres Notebook.


      User4310 schrieb:


      HDD deaktivieren – für HP EliteBooks 800 G1
      Seit Kurzem verwende ich das Tool HotSwap!.

      Am besten nach dem Download gleich z. B. unter C:\Programme entpacken (damit man es nachträglich nicht irrtümlich löscht oder verschiebt), denn es gibt keinen Installer.

      Verwendung:
      zumindest einmalig starten (ist dann standardmäßig auf AutoStart eingestellt)

      HDD abschalten: mit linker Maustaste auf das Tray-Icon (neben der Windows-Uhr) und das Laufwerk auswerfen
      HDD wieder aktivieren: mit rechter Maustaste auf das Tray-Icon und "Nach Hardwareänderungen suchen" auswählen

      Damit lässt sich die HDD z.B. gleich nach dem Windows-Start auswerfen. Man braucht somit nicht warten, bis das Energie-Management (selbst bei Einstellung "Festplatten ausschalten nach" auf 1 Minute) nach ca. 10 Minuten entdeckt, dass die HDD eigentlich nicht benötigt wird.

      Das Laufwerk ist nach dem Auswurf mit HotSwap! generell nicht sichtbar. Auch nicht im Windows-Explorer. (Somit können bestimmte Programme die HDD nicht irrtümlich anwerfen, in dem sie z. B. den Befehl ausführen, der (einem Programm) alle verfügbaren Laufwerke auflistet.)

      HotSwap! ist für mich sehr interessant, weil ich die HDD lediglich zum Ablegen von Zwischen-Ergebnissen meiner Arbeit und für selten benötigte Daten verwende. Mir geht es hauptsächlich um die Reduktion der Geräuschemissionen – und auch um den Energieverbrauch.

      Bei häufiger Nutzung von HotSwap! empfehle ich die dauerhafte Einblendung des Tray-Icons. (mit der rechten Maustaste auf die Windows Uhr, "Benachrichtigungssymbole ausblenden", HotSwap! auf "Symbol und Benachrichtigung anzeigen" umstellen)

      Wer aber auf der HDD häufig genutzte Programme installiert oder andere häufig genutzte Daten vorhält, der oder dem kann HotSwap! nicht oder zumindest selten helfen.

      (Leider schaltet sich die HDD bei der Rückkehr aus dem Energiesparmodus wieder ein. Deshalb werde ich in einigen Monaten eventuell ein Tool (Windows-Dienst mit Tray-Icon, das HotSwap! über die einfache Kommandozeilen-API fernsteuert) programmieren, das sich auch über Windows-Neustarts hinweg merkt, ob zuletzt die HDD ein- oder ausgeschaltet wurde und bei jedem Neustart und bei jeder Rückkehr aus dem Energiesparmodus die HDD abschaltet, wenn dies zuletzt so eingestellt wurde. Diese Programmier-Arbeit (falls ich das überhaupt mache, viel Arbeit sollte es nicht sein) darf mir aber gerne jemand abnehmen. Bitte dann zumindest hier auf ubook posten.)


      Gegenüber einem Tausch der HDD auf eine zweite SDD oder gegenüber dem Ausbau der HDD ziehe ich es vor, das Tool HotSwap! zu verwenden. Die interne HDD kann ich für Daten (immer alles dabei, und auch für Zwischen-Backups (*1)) verwenden und ich profitiere von drei-jähriger Garantie im Verbund mit dem gesamten Gerät (Support, ...) sowie von weniger Kosten. (*1: Ganz wichtige Daten sollte man – zumindest einmal pro Monat oder Woche – orts-unabhängig vom Notebook (externes Medium oder Cloud) sichern.)
    • WLAN Taste

      Hi!

      Nach einigem Testen bin ich mit dem zBook 14 recht zufrieden. Die Lichthöfe hab ich auch, aber obs nach nem Umtausch besser ist, ist anscheinend reine Glückssache. Die HDD wird irgendwann sowieso gegen SSD getauscht, dann hat sich das mit dem Geräusch auch. Was mir aber aufgefallen ist: bei Betätigung der WLAN Taste tut sich garnichts. Die Ansteuerung funktioniert einwandfrei, wenn ich zB WLAN de- oder aktiviere (orange -> weiß). Ich schätze die Taste ist zum bequemen Ein- und Ausschalten vom WLAN gedacht, vermute also dass es entweder ein Problem mit dem Treiber oder mit dem Taster selber gibt. Das Paket für due Funktionstasten ist übrigens installiert und funktioniert einwandfrei. Wie schauts bei Euch aus, tut die Taste das, was sie tun soll?

      Dake und lg,
      Gerhard
    • Ultrabook stürzt nach Energiesparmodus ab

      Hallo,

      ich hätte mal eine Frage.
      Ich hab mir Windows 8.0 auf dem Ultrabook installiert sowie die Treiber.
      Wenn das Ultrabook automatisch in den Energiesparmodus geht, weil ich z.B. 10 Minuten nichts gemacht habe und danach wieder auf den "Power-Button" drücke startet sic zwar das Notebook aber der Bildschirm bleibt schwarz. Nach ca. 3-4 Minuten start sich das Ultrabook neu.
      Jemand eine Idee was es haben könnte? ?(


      lg
    • Probleme mit WLAN

      Prinzipiell bin ich mit meinem zbook14 sehr zufrieden, aber:

      mit LAN-Kabel kann ich problemlos in's Internet.
      Sobald ich jedoch über das WLAN verbinden will meint der HP Connection Manager, dass WLAN über den Gerätemanager deaktiviert ist.
      Dort wiederum bekomm ich in den Treiberinformationen zu Dual-Band Wireless AC-7260 folgenden Text:

      "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

      Gleichzeitig behauptet die Treiberaktualisierung aber, dass der Treiber auf dem neuesten Stand ist.
      Was mach ich falsch?
    • Hallo wms,

      Verwendest du Windows 8 oder 7 (Connection Manger funktioniert unter Windows 8 nicht mehr)?

      Funktioniert WLAN wenn du dich normal über die Windows Funktion connectest?
      Der letzte Absatz bedeutet, dass du bereits den neuesten Treiber von unserer Homepage geladen hast, dieser sich aber nicht installieren lasst, richtig? Versuch mal den WLAN Treiber vorher zu löschen und dann zu installieren.

      Du kannst auch versuchen den Treiber mit dem HP Softpaq Download Manager upzudaten.
      Hier der Downloadlink...
      ftp.hp.com/pub/caps-softpaq/HP_SDM_Setup.exe
      lg
      Roman
    • Danke für die rasche Rückmeldung.

      Ich verwende Windows 7, 64bit.
      Nein, mir wird keine einzige wlan-Verbindung angezeigt (obwohl zahlreiche in Reichweite sein sollten).

      Nein, ich hab noch keinen Treiber von der hp-Homepage, sondern hab im Geräte-Manager/Netzwerkadapter/Dual Band Wireless AC-7260 rechts geklickt und "Treibersoftware aktualisieren..." ausgewählt.

      ich versuch es mal mit Softpaq.

      edit:
      Aktualisierungen haben nichts genutzt.
      Habe jetzt einfach den Treiber deinstalliert, jetzt kann ich mich problemlos mit wlan verbinden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wms ()