Thinkpad X240 langsames WLAN

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Thinkpad X240 langsames WLAN

    Hallo,

    ich hab mir ein Thinkpad X240 bestellt (danke für die schnelle Lieferung!!),
    funktioniert bis auf mein folgendes problem sehr gut.
    Als Betriebssystem verwende ich Ubuntu.

    Und zwar geht mein WLAN sehr langsam (download zwischen 20Kib/s und wenigen Bytes).
    Ich habe verschiedene Acess Points probiert, aber überall das gleiche Problem.
    Mit anderen Computern erreiche ich beim gleichen Acess Point deutlich schnellere Geschwindigkeiten.

    Hat jemand ähnliche Probleme?
    An wen kann ich mich wenden?

    Liebe Grüße
  • Hi User 5263,

    habe ebenfalls das X240 mit Ubuntu und Win8.1 installiert.

    Mit Windows habe ich keine WLAN Probleme. Wenn ich mir die Verbindungsdetails angeschaut habe, wurden mir ca. 130MBits angezeigt.

    Unter Ubuntu gibts allerdings Probleme besonderers mit Eduroam. Das hatte ich allerdings auch schon vorher mit einem anderen Laptop und einem anderen WLAN Adapter.
    Das Problem ist, das keine Verbindung zum Eduroam WLAN hergestellt wird, der Aufbau sehr lange dauert oder man gelegentlich getrennt wird. Oft hängt das Problem bei mir auch mit dem Raum zusammen. Also es gibt Plätze da bringt der Laptop keine Verbindung zustande und manchmal gehts sofort.
    Ich habe zusätzlich noch den WICD Network Client unter Ubuntu installiert. Damit kann man gezielt eine Verbindung mit einem schwächeren Eduroam Access Point aufbauen (sofern verfügbar) dies hat dann meist geklappt.

    Ich denke eher an ein Treiberproblem. Kann dir aber leider auch nicht genau sagen wie man da jetzt am besten vorgeht. Würde aber mal mit einem anderen Network Manager die Verbindung aufbauen oder mal einen WLAN Stick probieren. Am besten auch mal im Ubuntu Forum fragen. Verbauter WLAN Adapter ist INTEL AC 7260.

    MfG