Diskussion/Fragen und Produktvorstellung: EliteBook 840 G2 Ultrabook

  • Hey!
    Ich hab jetzt mein Gerät und es ist auch generell sehr schön. Allerdings habe ich ein großes Problem mit dem Audiostecker. Wenn ich meine Kopfhörer anstecke, ist zuerst kein Rauschen zu hören. So bald allerdings ein Programm oder eine Website Ton spielt ist während des Abspielens sowie ca. 10 Sekunden danach ein empfindlich lautes Rauschen zu hören. So laut, dass es mich wirklich extrem stört und Musikhören unmöglich macht.
    Hab schon die neuesten Treiber installiert, und bin ein wenig überfragt. Hat zufällig jemand auch dieses Problem?
    LG
  • Hallo,

    das klingt sehr ärgerlich, sorry schonmal im Namen von HP für diese Unannehmlichkeit. Falls dir hier im Forum niemand weiterhelfen kann, kannst du dich natürlich auch an unseren HP Business Support wenden.
    Im Worst Case liegt ein Hardware Defekt vor der repariert werden müsste. Alternativ kannst du auch DOA (=Dead on Arrival) beantragen. Da würde für dich ein komplett neues Gerät in Auftrag gegeben werden (bitte dann aber mit einer Lieferzeit von ~1 Monat rechnen).
    lg
    Roman
  • Ich habe das in dieser Form nicht. Ich habe ein ganz leises Rauschen, in etwa über den von dir beschriebenen Zeitraum. Ich höre es, wenn ich ganz laut aufgedreht habe. Das kenne ich auch vom Handy. Das ist halt, wenn ein ein Signal durchgeschickt wird, welches vermutlich unterbrochen wird, wenn kein Audioprogramm läuft.

    Aber so laut wie du es beschreibst, da gehe ich von einem Hardwareproblem aus.

    Du kannst ja testen, ob der Treiber installiert ist. Sobald man den Kopfhörer einsteckt, befindet sich in der TAskleiste ein oranges ovales Symbol (DTS Audio Control Panel). Mehr als das kannst du eh nicht installieren.
  • Hmm, den Treiber hab ich schon installiert. Also es kann sein, dass meine Kopfhörer sehr empfindlich sind (Shure SE535), aber bei mir ist schon bei 6% oder so recht laut. Daher denke ich, dass eventuell zu viel Strom durch den Stecker geschickt wird oder so. Und von anderen Geräten wie meinem Handy oder altem Laptop kenn cih überhaupt kein Rauschen, auch wenn die Lautstärke auf 100% ist. Ich werd mal den Treiber deinstallieren etc. und vielleicht mit irgendeinem live-linux probieren, ob es an der Hardware liegt.
    Danke jedenfalls für die schnelle Antwort!
  • Gehäuse Abdeckung knarzt

    Hallo. Habe letzte Woche mein Elitebook bekommen und bin auch sehr zufrieden damit. Allerdings habe ich jetzt ein knarzendes Geräusch festgestellt, wenn das Elitebook auf festem Untergrund steht und vorne links neben dem Touchpad leicht Druck ausgeübt wird. Das Geräusch kommt von der Gehäuseabdeckung und ist ziemlich nervig. Hat jemand ähnliche Erfahrungen gemacht oder weiß jemand von einer Lösung dieses Problems?
  • RE: Gehäuse Abdeckung knarzt

    User5990 schrieb:

    Hallo. Habe letzte Woche mein Elitebook bekommen und bin auch sehr zufrieden damit. Allerdings habe ich jetzt ein knarzendes Geräusch festgestellt, wenn das Elitebook auf festem Untergrund steht und vorne links neben dem Touchpad leicht Druck ausgeübt wird. Das Geräusch kommt von der Gehäuseabdeckung und ist ziemlich nervig. Hat jemand ähnliche Erfahrungen gemacht oder weiß jemand von einer Lösung dieses Problems?



    Habe das gleiche Problem mit dem zbook14 (sind ja fast baugleich) .. konnte das Problem lindern indem ich den Deckel auf der Unterseite ein bisschen "zurechtgebogen" habe, so das die Stellen mit den Gummi-Noppen innen aufliegen und sich so keine "Luft" zwischen Deckel und Notebook befindet. Einen Versuch ist es wert :)

    LG Marin
  • Hewlett Packard schrieb:

    Hallo,

    das klingt sehr ärgerlich, sorry schonmal im Namen von HP für diese Unannehmlichkeit. Falls dir hier im Forum niemand weiterhelfen kann, kannst du dich natürlich auch an unseren HP Business Support wenden.
    Im Worst Case liegt ein Hardware Defekt vor der repariert werden müsste. Alternativ kannst du auch DOA (=Dead on Arrival) beantragen. Da würde für dich ein komplett neues Gerät in Auftrag gegeben werden (bitte dann aber mit einer Lieferzeit von ~1 Monat rechnen).


    Naja, kann passieren, hoffentlich ist es nur der Stecker oder die Soundkarte und es kann repariert/ausgetauscht werden. Ich werde mal den support anschreiben.
    Und wie läuft das mit DOA? Muss ich meinen Laptop einschicken und dann beginnt der Monat zu laufen, oder reicht es, wenn es beantragt wird und dann nach einem Monat wird ausgetauscht?
    Die Taste 'H' hängt auch ziemlich schief in der Tastatur und wird nicht zu 100% erkannt, also ein zweiter kleiner Mangel. Ansonsten ein wunderbares Gerät.
  • Linux installieren

    hi,

    hat irgendwer noch probleme gehabt, von einem usb-stick zu installieren? ich habe jetzt 2x probiert, eine xubuntu-iso per "Startup Disk-Creator" und einmal per dd auf einen usb-stick zu kopieren. mein 840g2 sieht diesen bei den boot-optionen nicht, habe schon einiges im bios probiert, boot ist auf legacy (UEFI geht auch nicht)...bei einem älteren hp-notebook bootet der stick einwandfrei. irgendwelche ideen?

    danke,
    lg
    Tom
  • Hallo Tom,

    da der 840 nur USB3 Anschlüsse hat, kann es vielleicht daran liegen?
    Ich selbst habe es irgendwo im Forum gelesen, das man bei einer Win7 Installation mit ext. CD-Laufwerk irgendwo?? im BIOS die Treiber auf USB2.0 umstellen muss, da anonsten das Laufwerk nicht erkannt wird.

    Vielleicht liegt es daran?
  • Also ich habe Linux Mint neben die Windows Partition vom USB Stick installiert. War kein Problem, der USB Stick wurde sofort erkannt.

    Und noch danke an Marin für den Tip mit dem Gehäuse. Es fehlt da wirklich nicht viel, dass die Abdeckung gut aufliegt und dann ist das Knarzen sofort weg.

    LG Michael
  • User5897 schrieb:

    Hallo Tom,

    da der 840 nur USB3 Anschlüsse hat, kann es vielleicht daran liegen?
    Ich selbst habe es irgendwo im Forum gelesen, das man bei einer Win7 Installation mit ext. CD-Laufwerk irgendwo?? im BIOS die Treiber auf USB2.0 umstellen muss, da anonsten das Laufwerk nicht erkannt wird.

    Vielleicht liegt es daran?


    danke! ja, daran ist es wirklich gelegen. mit einem USB3-stick hat es dann funktioniert. finde ich persönlich aber etwas schräg...
  • Fehlermeldung nach erstem Hochfahren

    Hallo!

    Ich habe heute mein HP Elitebook 840 (mit Windows 7) erhalten. Leider kam beim ersten Mal Hochfahren gleich die Fehlermeldung "Der Papierkorb auf E:\ ist beschädigt. Möchten Sie den Papierkorb für dieses Laufwerk leeren?".
    Was hat es mit dieser Meldung auf sich? Ist mein Gerät etwa beschädigt, oder gibt es einen einfachen (!) und schnellen Weg das Problem zu lösen?
    Ich bin absoluter Nichtfachmensch und bräuchte den verflixten Laptop ziemlich dringend für eine Abschlussarbeit. Da die Nerven fehlen, um das Internet nach Lösungen zu durchforsten, versuch ich mein Glück hier :( Hat wer eine Ahnung was da los ist und kann mir helfen?

    Verzweifelte Grüße,
    A.
  • Hallo,

    kam die Fehlermeldung nur beim ersten mal hochfahren, oder jetzt noch immer.
    Kannst du auf die beiden Massenspeicher (SSD und Festplatte) normal zugreifen und Dateien z.B. von A nach B kopieren?
    Hast du sonst noch irgendwelche Fehler bemerkt?

    Falls du dir unsicher bist, kannst du dich jederzeit an unseren HP Support wenden - entweder via Chat auf hp.com/at/support oder via Telefon...
    HP Business Support Line: +43 1 3602773907 (Mo. - Fr. 08:00 - 17:00 Uhr)
    lg
    Roman
  • User5859 schrieb:

    Hewlett Packard schrieb:


    Und wie läuft das mit DOA? Muss ich meinen Laptop einschicken und dann beginnt der Monat zu laufen, oder reicht es, wenn es beantragt wird und dann nach einem Monat wird ausgetauscht?

    Das fragst du am besten die Kollegen von ubook@acp.at die kennen die Details genauer (bin kein Support Mitarbeiter, deswegen kenn ich die Details auch nicht exakt).
    lg
    Roman
  • Liebes HP-Team !

    Ich habe das Elitebook 840 erst vor wenigen Wochen erhalten und war von Anfang an hellauf begeistert.
    Seit einigen Tagen gibt das Notebook jedoch einen wenn auch leisen, aber sehr hohen Ton von sich. Beim Arbeiten in stiller Umgebung ist dieses Dauerfiepen gut hörbar und inzwischen empfinde ich es als relativ unangenehm. Auf den Akku oder das NT ist das Geräusch jedenfalls nicht zurückzuführen (im Netzbetrieb als auch ohne vorhanden).Nun wollte ich nachfragen, ob es hier irgendeine Lösung gibt bzw. ob man irgendetwas tun kann ?!

    Ich hoffe sehr, dass ihr mir hier weiterhelfen könnt.

    Liebe Grüße,
    Vera
  • Hewlett Packard schrieb:

    Hallo,

    kam die Fehlermeldung nur beim ersten mal hochfahren, oder jetzt noch immer.
    Kannst du auf die beiden Massenspeicher (SSD und Festplatte) normal zugreifen und Dateien z.B. von A nach B kopieren?
    Hast du sonst noch irgendwelche Fehler bemerkt?

    Falls du dir unsicher bist, kannst du dich jederzeit an unseren HP Support wenden - entweder via Chat auf hp.com/at/support oder via Telefon...
    HP Business Support Line: +43 1 3602773907 (Mo. - Fr. 08:00 - 17:00 Uhr)
    Hallo,


    die Fehlermeldung kam jedes Mal, wenn ich den Laptop hochgefahren habe. Andere Probleme sind mir nicht aufgefallen.
    Gestern habe ich über den HP Security Client den "Device Access Manager" beim Laufwerk E ausgeschaltet und über den HP Support Assistant einige Updates durchgeführt, die Fehlermeldung blieb danach aus. Ob das jetzt an den Updates oder am Ausschalten des Access Managers lag, kann ich nicht genau sagen.... Ich hoffe jedenfalls es bleibt so. Wenn nicht, werde ich mich mal an den Support wenden (danke für den Tipp)!
    LG
  • User5959 schrieb:


    Seit einigen Tagen gibt das Notebook jedoch einen wenn auch leisen, aber sehr hohen Ton von sich. Beim Arbeiten in stiller Umgebung ist dieses Dauerfiepen gut hörbar und inzwischen empfinde ich es als relativ unangenehm. Auf den Akku oder das NT ist das Geräusch jedenfalls nicht zurückzuführen (im Netzbetrieb als auch ohne vorhanden).Nun wollte ich nachfragen, ob es hier irgendeine Lösung gibt bzw. ob man irgendetwas tun kann ?!

    Hallo Vera,

    ist der Lüfter aktiv wenn das Fiepen auftritt, oder steht der da auch grad still. Wahrscheinlich steht er still, weil du das leise Fiepen sonst nicht hören würdest, aber ich wollt trotzdem nachfragen. Nicht, dass der Lüfter eventuell das Fiepen von sich gibt (wäre ein Defekt und nicht gewollt so).
    Du kannst auch versuchen in den erweiterten Energiespareinstellungen die Festplatte zu deaktivieren. Falls das Fiepen dann weg ist, geht es von der Festplatte aus und du könntest diese auch via HP Support tauschen lassen.
    Falls du nicht weiter weist, kannst du dich jederzeit an unseren HP Business Support wenden - via Chat auf hp.com/at/support oder via Telefon...
    HP Business Support Line: +43 1 3602773907 (Mo. - Fr. 08:00 - 17:00 Uhr)

    User6196 schrieb:

    Ob das jetzt an den Updates oder am Ausschalten des Access Managers lag, kann ich nicht genau sagen

    Hab schon öfter gehört, dass da z.B. der Access Manager spinnt, aber Updates einspielen ist natürlich auch immer eine gute Idee ;)
    lg
    Roman
  • SSD Festplatte sehr schnell voll.

    Hallo, die Kapazität meiner SSD Festplatte ist sehr schnell ausgeschöpft gewesen. Hab nur Microsoft Office und ein zei andere Programme installiert und sie war schon voll.
    Kann man irgendwelche vorinstallierten Programme löschen? Hat irgendwer Tipps wie ich das Problem am besten löse?

    Danke

    Lg Christoph