Diskussion/Fragen und Produktvorstellung: ZBook 15 G2 mobile Workstation

  • Hallo paulpault,

    sorry für die späte Antwort. Komm grad erst vom Infostand auf der TU Graz zurück. Danke @ Paul für die Hilfe.
    Wenn es jetzt vorrübergehend funktioniert ist das gut so, aber ich würde an deiner Stelle trotzdem regelmäßig bei uns im Support Bereich nachschauen ob ein neuer FirePro Treiber freigegeben wurde (und den dann gegebenenfalls installieren).
    lg
    Roman
  • paulpault schrieb:

    Mit dem aktuellen Catalyst Beta-Treiber (15.9.1) löst sich das Standby-Problem in Luft auf. Als Nebeneffekt wird die GPU jetzt allerdings im Gerätemanager als AMD Radeon R9 M200X Series angezeigt. Im neuen CCC scheint aber immer noch das FirePro-Logo auf, deshalb denke ich, dass das wohl nur eine "kosmetische" Umbenennung ist.


    Servus Paul,
    Das sollte glaub ich kein Problem sein solange FirePro freigeschaltet wird. Meine HD7970 wurde nach einem Update auch als R9 200 Series erkannt. Das sollte wie Du sagst nur ein kosmetisches Hoppala sein.
  • Problem mit Grafikkarte

    Hallo

    Ich habe mir Anfang dieser Woche ein Zbook 15 bestellt. Bin bis jetzt sehr zufrieden damit gewesen. Bis ich AutoCad installieren wollte das mit den zwei Grafikkarte nicht zurecht kam. So wie vom Programm verlangt deaktivierte ich die eine im Bios also die Funktion das die Onboard und die firepro parallel laufen. Seitdem hab ich nur noch einen schwarzen Bildschirm und das notebook erkennt nur noch externe monitore mit der onboard Grafikkarte. Hardware wurde aber vollständig erkannt.

    Was ist das Problem?

    LG
  • Danke für die ausführliche Erklärung, Paul :)

    Hallo User6133,

    Ich würde es mal mit einer kompletten Neuinstallation der Grafiktreiber versuchen, das hat bei mir schon öfters zum Erfolg geführt.

    Hierzu bitte folgende Schritte ausführen:
    * Grafik-Switch-Einstellungen im Bios auf Standard setzen.
    * Systemwiederherstellungspunkt erstellen, falls etwas schief laufen sollte.
    * Von der HP-Website die aktuellen Intel- und AMD-Grafiktreiber für dein Betriebssystem downloaden.
    * Außerdem den DDU downloaden. Das ist ein Tool, das die alten Grafiktreiber total deinstalliert. (Manchmal führen "Überreste" eines alten Treibers zu Problemen)
    * Windows im abgesicherten Modus booten, dann den DDU ausführen, und nacheinander bei Intel und AMD "Clean and do not restart" drücken (Das dauert pro Treiber ein bisschen.)
    * Jetzt sind die alten Treiber vollständig deinstalliert und du kannst die Installationsprogramme der neuen Treiber ausführen. Ich meine gelesen zu haben, dass zuerst der Intel- und dann der AMD-Treiber installiert werden soll.
    * Wenn beide Treiber erfolgreich installiert wurden, kannst du den Laptop neu starten, bist dann wieder aus dem abgesicherten Modus draußen - und im Idealfall ist das Problem dann gelöst!
  • User6166 schrieb:

    Hallo,

    Ich habe das ZBook 15 als Mobile Workstation inkl. Windows gekauft. Jetzt läuft bei mir der Lüfter , selbst wenn ich nur im Internet surfe (und zwar fast so laut wie bei meinem 8 Jahre alten anderen Laptop!). Kann mir nicht vorstellen, dass das normal ist. Ab und zu hört man dann wiederum kein Lüftergeräusch.
    Könntest Du mir nen Tipp geben?

    Hallo,

    das hört sich für mich nicht an. Bitte alle Treiber updaten und falls es sich nicht bessert Kontakt mit unserem Support aufnehmen.
    HP Business Support Line: +43 1 3602773907 (Mo. - Fr. 08:00 - 17:00 Uhr) oder an die
    ACP Störungsannahme: +43 1 891 939 00 (Mo. - Do. 08:00 - 17:00 Uhr, Fr. 08:00 - 14:00 Uhr)
    lg
    Roman
  • Hewlett Packard schrieb:

    Hallo,

    das hört sich für mich nicht an. Bitte alle Treiber updaten und falls es sich nicht bessert Kontakt mit unserem Support aufnehmen.
    HP Business Support Line: +43 1 3602773907 (Mo. - Fr. 08:00 - 17:00 Uhr) oder an die
    ACP Störungsannahme: +43 1 891 939 00 (Mo. - Do. 08:00 - 17:00 Uhr, Fr. 08:00 - 14:00 Uhr)


    Hi Roman,

    Danke für die Antwort. Die Treiber sind/waren alle auf dem neuesten Stand. Ich habe jetzt zwischenzeitlich ein paar Windows Updates installiert und er läuft schon leiser. Allerdings gibt es, auch wenn der Laptop nicht aktiv benutzt wird, häufig ein Luftergeräusch.
    Wollte nur sichergehen, bevor ich den Support anrufe, ob das Zbook eigentlich sehr leise sein soll, oder ein monotones Hintergrundgeräusch normal ist? Habe in ein paar Tests gesehen, dass es ein wenig lauter ist als z.B. die Thinkpads, kann mir aber unter den Differenzen nichts vorstellen (10dB (A)).

    Beste Grüße
  • Hallo,

    ok gut zu wissen, dass es schon besser geworden ist. Im Gegensatz zu unseren beiden Ultrabook Workstations (ZBook 14 und 15u) die beide Stromsparkomponenten verbaut haben (z.B. Intel-U CPUs), ist es beim klassischen ZBook 15 "normal", dass der Lüfter auch ab und an im normalen Office Betrieb anspringt. Dafür verbraucht allein der echte Quadcore Prozessor selbst im Idle Zustand zu viel Strom (und erzeugt dadurch Abwärme).

    Ein weiterer Tipp: Im BIOS die Option "Fan always on whiile on A/C" deaktivieren.

    Bzgl. Vergleich mit dem Lenovo Pendant Thinkpad W541 - lt. notebookcheck.com ist es im Idle Zustand zwar leiser, dafür aber bei mittlerer Last lauter. Unter max. Last sind beide ca. gleich laut. Der Unterschied von 10dB kommt mir aber sehr hoch vor. Notebookcheck.com hat in seinen Tests nur 2-3 dB im Idle Zustand als Unterschied gemessen.

    Wichtig auch die Energiespareinstellungen z.B. auf Balanced und nicht Max. Leistung stellen. Bzw. in den AMD Enduro Optionen schauen ob vielleicht die Grafikkarte ständig aktiviert ist.
    lg
    Roman
  • Problem mit AutoCAD

    Hallo

    habe mein Notebook jetzt von HP reparieren lassen (Service war super)

    Ich steh nun nur wieder vor dem Problem das AutoCad nicht mit dem Hybrid Grafik System zurecht kommt und sich nicht starten lässt. Meine Frage ist nun wie ich es einstellen kann das AutoCad nur mit der Firepro gestartet wird. (Andere Möglichkeit außer die Hybrid Funktion im Bios zu deaktivieren)

    Lg Bernhard
  • AMD Firepro crash

    Hallo miteinander,

    habe mein Zbook seit einer Woche in Betrieb und bin soweit sehr zufrieden damit. Wie auch von anderen bereits im Forum angemerkt dürfte es aber Abstimmungsschwierigkeiten mit den Grafikkarten geben. Bei mir äußert sich das folgendermaßen:

    Arbeite ich mit Rhino (3D Software) und öffne währenddessen Photoshop, gibts einen kurzen Aussetzer, der Bildschirm wird für ein paar Sekunden schwarz und meldet dann das die Grafikkarte abgestürzt ist. Photoshop lässt sich dann zwar benutzen, Rhino gibt von dem Zeitpunkt an aber keine Rückmeldung mehr. Ich bin zuversichtlich dass sich das Problem lösen lässt, weiß aber nicht wie. Wäre dankbar über Vorschläge von eurer Seite!

    Vielen Dank und lg
  • ACHTUNG: AMD Treiber nicht kompatibel mit Rhino 5

    Wie sich nach einiger Recherche bzgl. Displayproblemen mit Rhino herausstellt (reddit.com/r/rhino/comments/2r…_isssue_edges_and_curves/) sind sämtliche Treiber von AMD seit Anfang 2014 nicht mit Rhino 5 kompatibel. Nachdem das mein hauptsächliches Arbeitsprogramm ist kann man das getrost als Super-GAU bezeichnen. Das empfinde ich vor allem insofern als eine Frechheit als Rhino wohl eines der am meist verwendeten CAD Programme ist und sich die Workstation Angebote bei ubook ja explizit an CAD Anwender richten.
    Bitte um eine Stellungnahme hierzu!

    lg