8570w aus u:book SS2013, Erfahrung mit HP Support und UPS :-/

  • 8570w aus u:book SS2013, Erfahrung mit HP Support und UPS :-/

    Liebes Forum,
    Hallo Roman,

    ich möchte kurz meine derzeitigen Erfahrungen, bzw. Status mit euch teilen, da ich nicht weiß, ob ich lachen oder tendenziell doch eher Kopf schüttelnd weinen/fluchen soll. Für "normal" halte ich es jedenfalls nicht.

    Zur Geschichte: Ich besitze das Elitebook 8570w seit März 2013. Seit ca. 6-8 Wochen kommt es leider zu unregelmäßigen Bildaussetzern, white screens sowie (Hitze bedingten) Abstürzen bzw. autom. Abschaltungen.

    Kurzum: nach mehrfachem Chat mit HP Support, welcher btw. sehr gut funktioniert, wurden u.a. Grafik, BIOS, etc. Upgedated, jedoch ohne den gewünschten Erfolg. Mein 8570w weißt schlicht weg viel zu hohe Temperaturen von CPU sowie GPU auf. CPU im idle ca. 60 Grad Celsius. Unter Last z.B. bei Video Rendern erreicht es die magische 104-105 Grad Marke! Eine entsprechende Leistungsreduktion durch WIN 7 Pro x64 Energieoption greift offensichtlich nicht. Lange Rede... der Support vermutete letzte Woche, dass die Wärmeleitpaste erneuert werden muss. Nach nur knapp 3 Jahren finde ich das zwar merkwürdig aber ok, da ja Garantie noch läuft und ich Schäden definitiv verhindern will. Kurzum wurde für heute (11.1.) eine Abholung durch UPS vereinbart. Der Tag passte für mich, da auch andere Termine Zuhause anstanden. Soweit so gut....

    Am vergangenen Freitag rief mich HP jedoch an und teilte mir mit, dass die Abholung "wie besprochen heute" (8.1.) stattfände und ich das Gerät auf den Versand vorbereiten möge. Warum und wieso nun ein anderes Abholdatum in deren System hinterlegt war ist mir schleierhaft, wollte ich den Rechner doch noch am WE nutzen. Nunja... also baute ich von Sys SSD auf orig. HDD und DVD um, wartete 9-18h daheim auf nen UPS Fahrer, und ratet mal... Keiner kommt! Bravo.

    Nach einem PC freien WE habe ich heute nochmals beim Support angerufen, um sicher zu stellen, dass alles passt und da sagte mir die gute Frau nach einem Check des Status im System, dass "UPS den Fall gar nicht angenommen oder updated hat. Eine Abholung heute sei damit auch nicht möglich, wir können aber einen neuen Fall anlegen."!?! Alter Falter...

    Nicht nur, dass dieser "Service" 2 Wochen dauern kann, natürlich ohne Ersatzgerät... Jetzt sitze ich schon die ersten 4 Tage ohne PC, weil die Abholung nicht organisiert bzw. korrekt kommuniziert werden kann! Wieso muss ich das auf diese Weise erfahren, mein Anruf dort? Ich würde heute den 2. Tag untätig daheim sitzen und auf UPS warten... Morgen muss ich dieses WIEDER!! 3 WERKtage nur für die Abholung!!??!

    Bei allem Respekt und Verständnis für einzelne Supportmitarbeiter, aber das ist schon ein Hammer... Erstrecht, da es sich um die BUSINESS Linie handelt.
    Bin gespannt, wie es weiter geht,.. ob und wann das Gerät mal bei HP landet und ob die überhaupt was hilfreiches machen, mindestens WLP erneuern und Reinigung. Bisher war ich vom Service echt überzeugt, auch Zusendung von Ersatzteilen (DVD) lief, aber das jetzt.... unterirdisch imho.

    UPDATE (12.1., 14Uhr): 50%iger Erfolg. Soeben war der UPS Fahrer bei mir und hat den Rechner entgegen genommen. Gott sei dank hatte ich schon die damalige OVP bereit gelegt, welche nun erneut ihre Dienste erfüllt. Hingegen der angekündigten Absprache, es würde ein Versandkarton mitgebracht werden, hatte der an sich freundliche und sympathische UPS-Mann diesen schlichtweg "in der Firma vergessen."
    Dass derzeit in Sbg. kräftiger Schneeregen vom Himmel kommt, scheint (bei einem Elitebook) dahingehend kein Problem zu sein...
    Jetzt bleibt mir nur zu hoffen, dass der gute Mann Wort hält und den Rechner samt Netzteil in der Zentrale wie vorgesehen umverpackt und mein 8570w ENDLICH seine Reise nach Polen antreten kann. *gespannt bin*

    Eigentlich könnte/dürfte mir HP gerne neben der Beseitigung des urspr. Fehlers/Hitzeproblems noch gleich als Zeichen des Good-will ein bisschen RAM zur Verfügung stellen - gratis als Entschädigung für mind. 2 unnötig verschenkte Tage des Wartens und Zuhause Rumsitzen. Aber da bleibt wohl der Wunsch Vater des Gedankens. :rolleyes:
    HP EliteBook 8570w | WIN7 Pro x64 | Plextor PX-128M5S | 750GB HDD | 16GB DDR3 |1080p IPS | beyerdynamic DT 990 PRO | Nike-Socken | H&M Shorts | Abi 2001_3.1 8)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von scoody222 ()

  • Hallo scoody,

    danke für dein Feedback, auch (oder gerade) weil es kein positives ist. Wir arbeiten laufend daran die Qualität unserer Service Supply Chain (grad im Business Bereich) hoch zu halten bzw. noch weiter zu verbessern!

    Leider kann es immer wieder mal zu solch Problemen mit Partnern kommen. Wir werden den Fall intern aufzeigen und mit den zuständigen Mitarbeitern besprechen. Deswegen würde ich dich bitten mir deine Case ID via privater Nachricht hier im Forum zukommen zu lassen.

    Danke für deine Geduld und im Namen von HP möchte ich mich bei dir für die Umstände entschuldigen!
    lg
    Roman
  • Update 19.01.

    Der Vollständigkeit halber für evtl. Mitleser

    Heute Mittag habe ich binnen 10 Min. eine E-Mail von HP Service sowie zusätzlich einen Anruf mit folgender Info erhalten:

    "Der Abschluss der REPARATURARBEITEN an Ihrem Gerät VERZÖGERT sich aufgrund eines nicht verfügbaren Ersatzteils. Wir entschuldigen uns aufrichtig für dieses Problem. HP bemüht sich nach Kräften, dieses Problem so schnell wie möglich zu lösen. Wir halten Sie auf dem Laufenden."
    Die Rücksendung soll laut Mitarbeiterin nun Mitte nächster Woche stattfinden.

    Einerseits finde ich es sehr gut, dass man mich über den laufenden Status informiert, sogar in gleich doppelter Ausführung. Schade ist andererseits, dass mir der Support nicht sagen konnte, was das Problem ist bzw. welches Bauteil defekt sein soll. "Der Techniker hat dazu leider noch nichts eingetragen", war Aussage am Tel. Wie geht das denn? Da wartet ne Werkstatt auf Ersatzteile, kann dem Kunden aber nicht sagen auf welche??? Das stelle ich mir grade bei meiner Kfz-Werkstatt vor... LOL.

    Meine Neugier ist natürlich unendlich. Bin echt gespannt, was gewechselt wird. Kann sich ja dann nicht nur um Wärmeleitpaste handeln.
    HP EliteBook 8570w | WIN7 Pro x64 | Plextor PX-128M5S | 750GB HDD | 16GB DDR3 |1080p IPS | beyerdynamic DT 990 PRO | Nike-Socken | H&M Shorts | Abi 2001_3.1 8)
  • Update & (vorläufiges) Fazit 26.01.

    Abschließend für alle Interessierten...

    Am gestrigen Montag hat das Gerät den HP Service (IQOR) in Bydgoszcz verlassen und wurde via Warschau, Köln, München, Grödig zurück nach Salzburg geliefert.
    Heute Mittag übergab mir Mr. UPS das heiß ersehnte Paket.

    Nebst Rechner, Netzteil und meiner orig. Fehlerbeschreibung befanden sich noch 2 weitere DIN A4 Seiten darin:
    1. ein (sehr) knappes Protokoll der Reparatur-Details
    2. Eine Information über die "ordnungsgemäße und umweltgerechte" Entsorgung von Elektrogeräten

    Ad 1.: Es beruhigt mich sehr, dass die Werkstatt den beschriebenen Fehler nachvollziehen und offensichtlich beheben konnte. Bis jetzt macht der Rechner wieder einen stabilen Eindruck, jedoch wurde er heute auch noch nicht annähernd gereizt bzw. belastet. Ausgetauscht lt. Protokoll wurden einige (Plastik-) Kleinteile am MoBo sowie das Heat sink/Thermal Modul der GraKa. Augenscheinlich glaube ich, dass auch der CPU-Kühler professionell gereinigt wurde - sieht zumindest stark danach aus. Folglich fühlt sich die Temp am Boden wieder normal an - Sehr fein!! :thumbsup:

    Ad 2.: Der weitere Zettel mit 19-sprachigem Hinweis auf irgendwelche Aufkleber, welche zur Entsorgung angebracht werden sollten, irritiert mich persönlich etwas. Einerseits liegen diese Aufkleber -wofür auch immer- nicht bei, andererseits finde ich es lustig fast sarkastisch, wenn ein Gerät aus der Reparatur kommt und der Hersteller auf eine fachrechte Entsorgung z.B. beim Recyclinghof verweist ?! :wacko:
    Schon klar, dass da viele Normen und/oder EU-Vorschriften ne Rolle spielen... aber ich möchte echt nicht hoffen, dass das ein sprichwörtlicher Wink mit dem Zaunpfahl ist - 3 Monate vor Garantieende... :whistling:

    Fazit:
    Ich bin heil froh, dass mir der HP Support Chat damals den Hinweis auf Wärmeleitsystem und deren Erneuerung gegeben hat und ich das Gerät innerhalb der Garanteizeit eingeschickt habe. Wäre dieser Fehler rund drei Monate später aufgetaucht, würde ich mir, vielleicht auch anderen, in den Ar*** beißen! Die anfänglich im OT beschriebenen Abhol-Probleme verzeichne ich für mich als unangenehme und einmalige "Ausrutscher".
    Mir bleibt nunmehr nur zu hoffen, dass die Kiste auch langfristig "COOL" bleibt, sämtliche Sensoren einwandfrei funzen und im Zusammenspiel mit der WIN-Energieverwaltung etc. für Stabilität sorgen sodass das 8570w auch weiterhin treue Dienste leisten kann.

    Mein "Datenfriedhof" auf HDD (nebst FreeDOS) wurde nebenbei bemerkt nicht angefasst und/oder formatiert, was ich ebenfalls als sehr angenehm empfinde. Kein Re-Copy o.ä. nötig! Auch hier war die Entscheidung die Sys-SSD beim Versand außen vor zu lassen GOLDrichtig.

    Empfehlung an alle Mitleser, die vielleicht ähnliche Probleme haben oder mal in den 'Genuss' kommen: Wer gut 2 Wochen auf sein Gerät verzichten kann und Folgeschäden vermeiden möchte... Gerät rechtzeitig einsenden!!

    Ich wünsche allen Besitzern des 8570w frohes Schaffen sowie zukünftigen UBook-Aktionen gutes Gelingen!!
    HP EliteBook 8570w | WIN7 Pro x64 | Plextor PX-128M5S | 750GB HDD | 16GB DDR3 |1080p IPS | beyerdynamic DT 990 PRO | Nike-Socken | H&M Shorts | Abi 2001_3.1 8)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von scoody222 ()

  • ANHANG: Ursprüngliche Fehlerbeschreibung

    Ergänzend und der Vollständigkeit halber hier mein PDF mit Screenshots zum beobachteten Defekt als Info für Techniker, falls ähnliche Fälle da draußen existieren.
    Dateien
    HP EliteBook 8570w | WIN7 Pro x64 | Plextor PX-128M5S | 750GB HDD | 16GB DDR3 |1080p IPS | beyerdynamic DT 990 PRO | Nike-Socken | H&M Shorts | Abi 2001_3.1 8)
  • Liebes Forum,
    lieber scoddy!

    Ich grabe diesen alten Thread aus, weil mein 8570w bei maximaler CPU Auslastung ebenfalls so hohe Temperaturen (>100°C) erreicht.
    Als es neu war passierte dies nur bei hohen Umgebungstemperaturen (35°C im Hochsommer), aber als ich vor ein paar Wochen einige Videos neu encodierte erreichte die CPU auch bei normaler Raumtemperatur mühelos die 100 Grad Marke, weshalb ich den CPU-Takt auf 2 GHz. Beschränken musste.

    Deshalb wollte ich hier mal nachfragen wie erfolgreich die Reparatur war, d.h. wie hoch die maximalen CPU/GPU Temperaturen bei hoher Auslastung sind. Falls andere 8570w Benutzer mitlesen bin ich natürlich auch an deren Erfahrungen interessiert.