HP Notebooks Fehlersammlung

    • Hallo Dark!

      Komisch, bei mir wollte der WinDVD 8 das HD Video gar nicht wiedergeben... dabei hab ich extra die Bluray Variante runtergeladen. Das Video ist im Matroska Format. In welchem Format wars bei Dir? Und hast Du den Benchmark laufen lassen?

      LG,
      Michael

      PS. Edit: Hab grad gesehen, Du hast den Cyberlink Power DVD 8 verwendet nicht den mitgelieferten WinDVD 8... Ok, mit dem werd ich es auch mal probieren...
    • gibt das standard-netzteil bei euch auch ein lautes summen/brummen von sich?
      habs normalerweise am boden liegen und deshalb ist es mir bis jetzt noch nicht aufgefallen... aber wenns direkt neben dem läppi am tisch liegt, find ich das schon ziemlich nervig...
    • Hallo Tinti!

      Mein Netzteil brummt auch etwas, aber man hört es nur, wenn man näher hingeht... manchmal pfeift es auch, dann lauter... Da müsste man sich vielleicht mal nach einer Alternative umschauen, am besten eins, dass auch deutlich kleiner und leichter ist! Und ich dachte hier im Forum hätte jemand schonmal geschrieben er hätte ein anderes gekauft?! Jemand anderes hat es glaub ich auch versucht, es umzutauschen, aber ob das hilft?

      Grüße,
      Michael
    • Also bei mir war nun 2 mal der Techniker.

      1.) Das Problem mit der Tastatur (fehlerhafte S - Taste) konnte er beheben, leider gibt seitdem die Tastatur im rechten oberen Eck mehr nach, als zuvor, was aber verkraftbar ist.

      2.) Wegen dem Problem mit der Mediatastenleiste musste er 2 mal kommen, da beim erste mal HP ein falsches Teil geliefert hat. Leider konnte er das Problem auch mit dem neuen Teil nicht beheben und so hat er beim alten Teil etwas umgebaut und die Empfindlichkeit der Lauter - Taste ist nun ok, nicht perfekt, aber nochmal will ich den Techniker nicht kommen lassen. Warum? Trotz guter Arbeit, hat das Notebook an gewissen Plastikteilen nun Arbeitsspuren, weiters ist die Medialeiste im rechten oberen Eck seitdem erhöht und es hat sich ein unschönes Spaltmaß gebildet :(

      3.) Netzteil kam innerhalb von 24 Stunden, leider pfeift auch dieses wie wild, jedoch etwas leiser ... Nochmaliger Austausch hat wohl keinen Sinn :(


      Alles in allem gefällt mir das Notebook, bis auf ein paar Punkte:

      - Laute Festplatte
      - Im Vergleich mit meinen Dell Notebooks ein sehr sehr dunkles Display (obwohl gleiche Bauart und Auflösung)

      MfG
    • Wie in einem vorherigen Post bereits erwähnt: Mein einziges leises Netzteil ist das 90W Modell, dass ich mir für Unterwegs gekauft habe. Sowohl das mitgelieferte 120W Modell, sowie das 150W Gerät der Dockingstation, pfeifen/säuseln/zirpen permanent während des Betriebs. Das 120W Netzteil habe ich bereits austauschen lassen. Der Ersatz produziert immer noch während gewissen Ladephasen recht laute Geräusche. Das Tauschgerät für mein 150W Netzteil ist heute angekommen. Bin gespannt, wie laut/leise dieses ist.

      Das Austauschservice von HP funktioniert wirklich gut und schnell. Schade, dass bei der Qualität der Netzteile so gespart wurde.

      Nachtrag 29.04.2009: Ich habe inzwischen Ersatz für mein 150W Dockingstation-Netzteil erhalten. Dieses ist in allen drei Dimensionen ein bis zwei Millimeter größer und hat kein Kontrolllämpchen - dafür ist es flüsterleise! :thumbup: Ich wünsche allen anderen, die laute Netzteile erwischt haben, dass sie möglichst bald auch einen leisen Ersatz erhalten!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von User214 ()

    • User1036 schrieb:

      Trotz guter Arbeit, hat das Notebook an gewissen Plastikteilen nun Arbeitsspuren, weiters ist die Medialeiste im rechten oberen Eck seitdem erhöht und es hat sich ein unschönes Spaltmaß gebildet :(

      wirklich lästig - immerhin ein business-gerät mit business-support. eigentlich sollte man die eigene zeit, die bei sowas draufgeht, gleich mit verrrechnen - ich würd ihnen nochmal auf den sack gehen und spaltmaß etc. beheben lassen (weil wenn das vor ort geht, ist es ja für dich ned so tragisch)
      acp ist ja irgendwie genauso leidtragender von den hp sparmaßnahmen wie die kunden - hp dürfte in letzter zeit zu viele bwler eingestellt haben
      absofort als User 775 unterwegs
    • Hallo an alle!

      Ich habe seit dem Frühjahr 2009 das HP Notebook 8530w. Bislang war ich
      recht zufrieden damit. Außer ein paar Anfangsschwierigkeiten war da nichts
      Gravierendes. Doch seit kurzem habe ich ein paar Probleme die mir
      Kopfzerbrechen verursachen. Hoffentlich könnt ihr mir weiterhelfen. Habe
      derzeit wieder XP installiert. Kann ich auf einen Techniker bestehen bei den
      folgenden Problemen? Würde mich das was kosten?


      (1) Wenn ich den Einschaltknopf betätige, schaltet sich der Rechner ein,
      doch der Bildschirm bleibt schwarz. Alle Touch-Buttons an der Medialeiste
      leuchten normal. Durch nochmaliges Betätigen schaltet sich alles ab. Drücke ich
      abermals den Knopf, dann fährt der Laptop normal hoch. In der Vergangenheit ist
      mir das nie passiert. Woran kann das liegen?


      (2) Stand-By: Da mein Desktop-PC vor einiger Zeit eingegangen ist, nutze
      ich jetzt das HP Notebook viel öfter und länger. Bei längeren Pausen lasse ich
      den Rechner an und vertraue darauf, dass er sich nach einer gewissen Zeit in den
      Stand-By Modus schaltet. Ab und zu mache ich das auch selber (Start >
      Ausschalten > Standby). Das Problem ist nur, dass sich der Rechner nicht
      wirklich abschaltet. Bei mir sieht man einen schwarzen Bildschirm und die Touch-Buttons
      leuchten ganz normal auf. Bei meinem alten Laptop war der Einschaltknopf immer rot
      unterleuchtet in diesem Modus. Will ich den Rechner wieder benutzen, so lässt
      sich dieser nicht mehr reaktivieren. Egal welche Tasten ich drücke, nichts
      passiert. Allein das Abstecken vom Strom und ein Neustart helfen. Doch damit
      mache ich mir früher oder später den Rechner hin. Was kann ich dagegen tun? Ich
      habe ein BIOS Update durchgeführt ohne Besserung. Das Problem bleibt.


      (3) Seit einigen Tagen habe ich auch plötzliche Rechnerabstürze. Ich
      sehe einen blauen Hintergrund mit Text für einen kurzen Augenschlag und dann
      startet der Laptop neu. Da ich den Code nicht lesen kann (weil zu schnell) weis
      ich nicht, wie ich dem Problem begegnen kann. Windows versucht eine
      Fehlermeldung abzusenden mit folgendem Inhalt (vielleicht wird einer von euch
      daraus klug)


      BCCode : 1000007f BCP1 : 00000008 BCP2 :F7717D70 BCP3 : 00000000
      BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1

      Unter Systemsteuerung > Leistung und Wartung > System > Erweitert
      > Starten und Wiederherstellen habe ich das Häkchen entfernt bei Automatisch
      Neustart durchführen. Dennoch macht er das von alleine. Das Arbeiten mit dem
      Rechner danach klappt wieder. Bis zum nächsten Absturz. Kann ich das kleine
      Speicherabbild 64kb (unter demselben Pfad sichtbar) irgendwie öffnen? Wie finde
      ich das angegebene Verzeichnis?


      (4) Ton: beim Abspielen von Musikstücken höre ich immer öfter ein
      Kratzen und Rauschen. Vermutlich muss ich den Treiber aktualisieren. Nur
      welchen? Für meinen Typ gibt es 2 im Angebot auf der Internetseite von HP.


      Vielen Dank!

      Gruß, Daniel
    • Hallo Daniel,

      das ist eindeutig nicht normal. Bitte an den Support melden, entweder:

      HP Business Support Line: T: 08-1000-1000, Werkt. Mo. - Fr. 08:00 - 17:00 Uhr, oder an
      ACP Störungsannahme: +43-1-89193 900, Mo. - Do. 08:00 - 17:00 Uhr, Fr. 08:00 - 16:00 Uhr (das ist in Wien)

      Bitte die Seriennummer (S/N) auf der Unterseite des Geräts bereithalten, so überprüft man beim Support welche Garanite Dein Rechner hat.

      Im SS09 gekauft, dass heißt mit dem vor Ort Carepack (Garantie). D.h. egal was der Support feststellt, es wird vor Ort gemacht. (ich mal drauf dass das mainboard getauscht wird, bin aber slbst kein Techniker).

      Soltle ich sonst noch weiter helfen können stehe ich Dir gerne (auch via PN im Forum) zur Verfügung!

      Lg HP
    • Hi!

      Danke für die Antwort. Ja, mein Laptop wurde im SS09 gekauft. Hatte mich schon an die HP Support Line gewandt. Dort erhielt ich den Hinweis und den Link für das Bios-Update. Sollte es weiterhin Probleme gäben sollte ich wieder anrufen. Wegen leichten Sprachmissverständnissen wollte ich mal hier Rat suchen. Ähnlich der Hinweis für die Abstürze (blaues Feld mit Texten). Ohne den genauen Code könne man mir nicht weiterhelfen. Nur leider verschwindet der Screen so schnell, dass ich nicht genau lesen kann, um welchen Fehler es sich handeln könnte. Ich hatte gehofft, man könnte mir sagen, ob und wo ich ein automatisches Log dieses Problems finden könnte. Das würde dem Support sicher weiterhelfen bei der Lösungssuche.

      Werde dann morgen anrufen und auf einen Techniker bestehen.

      lg, Daniel
    • Ich musste letztens feststellen, dass das Laufwerk nicht so arbeitet, wie ich es eigentlich gewohnt bin. Hab Dateien von einer selbst gebrannten DVD (3 DVDs gesamt) auf die Festplatte kopiert, was aber extrem langsam von Statten ging. Teilweise nur 30 kb/s und weniger. Habe ich einzelne Dateien auf der DVD, bzw.Unterordner einzeln ausgewählt, statt gleich alles auf einmal, dann hat ging der Kopiervorgang wesentlich schneller (1 MB/s). Es stellt sich nun die Frage, ob das am Vista liegen kann (der Explorer soll ja nicht so optimal sein - aber durch ein Update eigentlich bereits gefixt) oder das Laufwerk etwas hat. Wie gesagt, ich hab mich ziemlich gewundert.
      Grüße, Dark
    • Hallo Dark,

      rechtzeitig vorm Verkaufsfenster hört man auch wieder von Dir, freut mich!

      Wegen Deinem aktuellsten Fall: bin wieder mal (wie fast immer bei Dir ;) ) überfragt. Wenn Du aber durch einen anderen Kopiervorgang die gewohnte Geschwindigkeit erreichst - also beim einzelnen kopieren - kann ich kaum vorstellen dass das Laufwerk was hat. Würde ja dann durchgehend langsam funktionieren, oder?

      Vielleicht hat das auch andere Ursachen?

      lg HP
    • Hey! Ja, ich war lange Zeit abwesend weil eigentlich eh alles sonst passt. 8)

      Nur das mit dem langsamen Kopieren ist mir letztens wirklich extrem aufgefallen. Und es macht mich auch stutzig, dass es bei wenigen Dateien eigentlich richtig funktioniert. Ich müsste das mal auf meinem Desktop System testen. Möglicherweise schlecht gebrannte DVDs.
      Wenn ich es getestet habe, melde ich mich wieder.

      EDIT:
      Hab jetzt eine andere DVD getestet. 4 MB/s . Die anderen DVDs habe ich noch nicht auf meinem Desktop getestet. Jedenfalls liegt es scheinbar nicht am Laufwerk, sondern wenn am Vista. Oder die Brennqualität ist wirklich schlecht... Passt alles soweit.
      Grüße, Dark

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Darkdriver ()

    • nimax schrieb:

      Im aktuellen c't kommt der HP Business Support nicht mehr so gut weg, wie sonst in den letzten Jahren. Dürfte nicht unbegründet sein, obwohl die Evaluierung sicher nicht repräsentativ ist.
      Das war 2009....

      2010 gab es wieder so eine Umfrage. Zitat aus c't 12/2010 (Seite 146): 'Auf dem letzten Platz unter den von uns detailliert auswertbaren Herstellern landet HP: Nicht einmal die Hälfte aller befragten Kunden ist mit dem Reparaturergebnis zufrieden. Der „erschreckende Einbruch“, den wir schon im Vorjahr registriert haben, setzt sich fort.' :thumbdown:

      Über Lenovo wird dort geschrieben: 'Lenovo verliert im Vergleich zum Vorjahr zehn Prozentpunkte bei den zufriedenstellenden Reparaturen und landet nur noch auf dem vierten Platz.' :(

      Schade....


      P.S. Lenovo schneidet beim 'Guide to Greener Electronics' von Greenpeace ganz schlecht ab..... Für mich wirds wohl also trotzdem ein HP werden.....
      siehe greenpeace.org/international/c…ow-the-companies-line-up/
      Bilder
      • untitled.PNG

        90,24 kB, 927×420, 49 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BOATO ()