Elitebook 8540w - BLUE SCREEN 0x00000116 - NVIDIA Quadro FX1800 M

  • Hallo!


    Nun nach einer Lieferzeit von 5 Wochen :=( , wurde das Elitebook in der Free Dos Version geliefert.


    Das Gerät wurde dafür mit Aviso von der Spedition angeliefert und ok... freu endlich da :=)


    Somit ansich sehr zufrieden, bis ich zusätzlich WIN7 Prof. installiert habe.


    Da keine Treiber DVD für WIN vorhanden, habe ich die HP-Empfehlungen von HP bzw. Supportassi genommen.
    Darunter auch die Nividia-Grafikkartentreiber 198.05 - 05/07/2010 / Dies führen jedoch bei höherer Beanspruchung beispielsweise Mediaplayer zum sofortigen bluescreen.....


    Ich habe jetzt die Treiber Version 189.33 vom 05/04/2010 via HP heruntergeladen und hoffe das es besser wird.....


    Gibts Vorschläge zu diesem Fehler....?
    Gehts nur mir so, ist die Grafikkarte kaputt?


    Höre gerne weiter,
    LG
    Jürgen


    Nachtrag:
    mit 189.33 gleiches Spiel - wobei zwar kein bluescreen sondern lediglich eine Windowsmeldung, das Explorer abgestürzt, der Nividia Treiber abgestürzt und neu geladen ist.
    Danach screen mit Streifen....


    any suggestions?

  • Hallo, liebe Leute... bitte nicht soviel Rückmeldung auf einmal....


    Ich bin mittlerweile schon uiemlich verzeifelt, weil diese Nividia Error Medlung inkl. Blue Screen in kontinuerlichen Abständen bei der Benutzung kommt...


    Freundliche Frage an Elitebook User - Habt Ihr die gleiche Problematik?


    Frage an HP-Support - Lösung zu dem Problem schaut wie aus?


    Bitte um Rückmeldung!


    LG,
    Jürgen

  • Probier doch mal die hier:


    Please login to see this link.



    Das sind die neuesten (64Bit) Treiber für Windows 7. Ich verwende die Hersteller Treiber für Grafikkarten nur ganz selten, es gibt einfach zu wenige Updates. Bei der Treiberinstallation am besten "Neuinstallation" wählen. Ich hoffe das hilft dir etwas weiter - Bluescreens sind leider oft sehr schwierig auszumerzen. Kann an Software und öfters auch Hardware (vorallem Speicher, HDD) liegen.


    Sonst vielleicht mal mit einer Ultimate BootCD Speicher + Festplatte prüfen, bzw. schauen ob es unter Linux auch zu Problemen kommt.

  • Hi!


    Danke für Deine Rückmeldung.
    Tja, ich habe heute das ganze Kastl neu formatiert und WIN7 Prof (TU-Version) aufgesetzt.
    Dazu die Version von Deinem Link (260.99) - Resultat: zu allererst Streifen, danach 3maliges Abschmieren mit black scrren und Meldung das der Treiber wieder hergestellt wurde, danach bluescreen 00050.
    Somit werde ich doch nochmals den letzten von HP freigegebenen Treiber raufklatschen (nachdem ich nochmals formatiert habe)
    Also keine Frage, ob ich nicht ziemlich angefressen auf HP bin..........

  • Klingt für mich auch ein wenig als ob die GPU selbst Probleme hat. Wie schauts mit den Temperaturen aus? Die 1800 ist nicht gerade kühl und laut einem anderen Forenposting findet HP, dass nur "Business" Arbeiten von der Grafikkarte erledigt werden dürfen. Da könnte es schon sein, dass das Kühlssystem etwas unterdimensioniert wurde. Kann auch ein ganz normaler Hardwaredefekt sein - da sprechen zumindest die Streifen unter höherer Belastung dafür.

  • Hi!
    update- ich habe dem support im chat mein leid geklagt, welcher mir am 22/11 innerhalb von 5 Werktagen Treiber Cds zukommen lassen wollte.
    nun bis heute leider noch kein Eingang da .... werde noch bis morgen warten und einen offiziellen DOA an der Service hotline bekanntgeben.
    Sehr ärgerlich....

  • Hatte das gleiche Problem, konstant abstürze und freezes und hab ewig gesucht worans liegt - eine frechheit das man sowas überhaupt auf den markt bring, ohne es vorher ausführlich zu testen.



    Jedenfalls hat sich dann herausgestellt das es eindeutig der nvidia treiber ist der probleme macht (AUCH im idle, hat nichts mit temperatur zu tun - die habe ich oft genug überwacht)... und der alte Treiber ging nicht. Die Treiber direkt von Nvidia funktionierten noch weniger, im Anmelde-Screen kam dann ein Fehler (konnte ich nur am Sound erkennen) und weiters blieb man ewig auf dem Windows -Login Screen hängen ohne Cursor etc. War also nicht so die super Lösung - musste dann im abgesicherten Modus den Treiber wieder enfternen etc.


    Dann gibt es ja noch diese "gecrackten" Treiber die es einem erlauben auf Notebooks die Treiber zu installieren, die normal auf die Hardware passen aber der Notebook Hersteller einem nicht installieren erlaubt (Installation schlägt da immer fehl). Sowas half bei meinem alten Sony Laptop.. Bei dem HP ging das genauso wenig.


    HP Support war wenig hilfreich (ja klar, nen Treiber installieren der noch älter ist als der damals von HP "aktuelle", 1 Jahr alte. Super Hilfe. Dann brauch ich den Laptop nicht mehr weil dann kann ich noch weniger Features (neuestes OpenGL, neuestes DirectX) mit denen er ja immerhin angeboten wird, verwenden.


    Vor kurzem kam dann ein neuer Treiber von HP mit dem habe ich seither keine Abstürze mehr gehabt. Hatte übrigens auch laange Zeit viele Treiber Probleme mit dem Netzwerkadapter (LAN, Intel(R) 82577LM Gigabit Network Connection), die sich mit dem letzten Treiber-update dann auch verflüchtigt haben. Davor konnte ich oft nicht über Kabel mit Router oder sonstwas verbinden, musste tausendmal den Adapter neustarten bis es ging, egal welche Treiberversion. Und dazu kamen noch Bluescreens of Death beim Starten aus dem Schlafmodus - die führ ich auch auf den Adapter zurück - weil der ging genauso nach dem Starten aus dem Schlafmodus manchmal nicht (mehr).


    Wär natürlich super wenn aktuelle und funktioniertende Treiber für das Produkt beim Verkaufsstart mitgefliefert werden würden und nicht 1 halbes Jahr später ;) Dann könnte man es nämlich auch richtig benutzen! So ist es für mich nichts Wert und nur ein Ärgerniss...



    Da zahlt man 1600 euro für einen Laptop und dann so ein Mist. Ich bin sehr enttäuscht. Achja und seit einigen Tagen bleibt der Rechner mir nun regelmäßig hängen, einfach so, ohne BSOD oder Hinweis woran es liegen könnte. Windows-Ereignisanzeige gibt mir auch nichts zurück... sehr ärgerlich

  • Ich weiß der Fred ist zwar nicht mehr akutell, aber für alle 8540w Besitzer da draußen, die eventuell noch an diesem Problem leiden:
    Hatte auch diese Symthome und konnte mir nicht erklären wieso, weil ich immer die akutellsten Nvidia Driver installiert habe. ?(
    Nachdem ich dieses Fehler mal reported habe kam etwas später eine Mail von HP, wo sie meinten ich solle folgende Driver installieren: Please login to see this link. (Win7)
    Und sie da: Alle Probleme gelöst! Ist nicht der aktuellste Driver aber dafür funzt er perfekt. :thumbup: