Windows 7 auf Intel SSD installieren (x201t)

  • Hallo,


    Hat schon einmal jemand Windows 7 auf einer Intel SSD (X25m 120GB) auf einem x201t installiert? Ich habe bisher folgendes befolgt: Please login to see this link.


    Außerdem habe ich die Command-Chain, die von killbucket in diesem Please login to see this link. gepostet wurde, probiert.


    Es kommt immer die Fehlermeldung: "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information" wenn ich beim Auswahlfenster der Partition weitergehen will. Ich habe allerdings auch keine Ahnung welche die richtigen Log-Files sind.


    Bin hier ein bisschen am verzweifeln.


    lg

  • Hat schon einmal jemand Windows 7 auf einer Intel SSD (X25m 120GB) auf einem x201t installiert?


    Welches Problem ergibt sich speziell mit einem x201t?
    Es sollte ja nicht anders gehen als bei jedem anderen Notebook.
    Also über externes Laufwerk oder USB Stick booten und neu aufsetzen.

    Dell Precision M6600: i7-2720QM - ATI FirePro M8900 - 16GB DDR3 SDRAM 1600 - 160GB Intel Postville G2 SSD + 500GB HD
    HP EliteBook 2540p: i5-540M - Intel HD Graphics - 6GB DDR3 SDRAM 1333 - 80GB Intel Postville G2 SSD

  • Ich weiß nicht ob es am x201t liegt.


    Ja genau das mache ich (siehe Link) aber es funktioniert nicht. Ich war selber überrascht, dass hier überhaupt Probleme auftauchen. Man findet im Internet mehrere mit dem selben Problem. Die Lösungen, die andere gepostet haben funktionieren bei mir komischerweise trotzdem nicht.

  • Update: Es dürfte geschafft sein.


    Das Problem war wohl, dass der USB-Stick angesteckt war (oh Wunder MS - von dem will ich installieren...). Und nichtssagende Fehlermeldung ist auch toll...


    Ich habe es nun über PXE installiert. Dafür habe ich tftpd32 unter Windows verwendet. Außerdem habe ich das 64-bit Windows PE .wim aus dem Windows AIK 3.1 verwendet. Es war notwendig, dass man den Treiber für den Ethernet-Controller hinzufügt und dann mittels drvload installiert.


    Ein paar Links, die hilfreich waren:

    • Please login to see this link.
    • Please login to see this link.
    • Please login to see this link. (die Antwort von Michael Petersen)

    Hoffe, dass das jemandem mit gleichen Problemen hilft.

  • Ich habe es nun über PXE installiert. Dafür habe ich tftpd32 unter Windows verwendet. Außerdem habe ich das 64-bit Windows PE .wim aus dem Windows AIK 3.1 verwendet. Es war notwendig, dass man den Treiber für den Ethernet-Controller hinzufügt und dann mittels drvload installiert.


    Da liegt das Problem aber definitiv nicht an Windows oder Microsoft, sondern an deinem sonderbaren Gerät.
    Bei mir hat das am HP EliteBook 2540p folgendermaßen ausgesehen:
    Externes DVD-Laufwerk über USB angeschlossen, Windows 7 DVD eingelegt, Bootreihenfolge manuell eingestellt und von der DVD gebootet und installiert - fertig!

    Dell Precision M6600: i7-2720QM - ATI FirePro M8900 - 16GB DDR3 SDRAM 1600 - 160GB Intel Postville G2 SSD + 500GB HD
    HP EliteBook 2540p: i5-540M - Intel HD Graphics - 6GB DDR3 SDRAM 1333 - 80GB Intel Postville G2 SSD

  • Lenovo-Laptop von der Stange und Intel-SSD. Ich glaube mehr Standard geht kaum.


    Ich glaube auch, dass es über ein externes DVD-Laufwerk gegangen wäre - wäre mein nächster Versuch gewesen. Leider hatte ich keins bei der Hand.


    Fakt ist, dass es nicht von USB-Stick installierbar war, was bei einem Gerät ohne integriertem optischen Laufwerk wohl Standard ist. Dass diese Kombination Probleme macht liegt einzig und allein an Windows.