W520 mSata SSD

  • Wenn ich das richtig verstehe ist im W520 kein WWAN Modul verbaut und demnach der mSATA Platz frei.
    Kann ich nun dort eine SSD wie etwa diese Please login to see this link. einbauen?
    Vielen Dank im Vorraus!

  • Hallo !


    Theoretisch würde es gehn da ja der platz frei ist,
    jedoch ist der Platz für das WWAN Modul vorbereitet wegen den Antennen.


    Haben das schon mal versucht, ging nicht.


    Muss ab werk eingebaut werden. Dann ist auch keine Antennenvorbereitung vorhanden.


    Lg
    Brigitte

  • ja, allerdings würde ich dir raten die SSD statt der HDD einzubauen, und die HDD in den CD - Schacht.


    du willst sicher das Betriebssystem auf die SSD installieren, und wenn die SSD dann im schacht ist kannst du nie wieder das interne laufwerk benutzten (wo die Probleme schon bei der OS Installation auftauchen). Die Daten HDD kann man dagegen eine zeitlang rausnehmen ohne das es stört.


    lg

  • Muss ab werk eingebaut werden. Dann ist auch keine Antennenvorbereitung vorhanden.

    ?( wie stellt man sich sowas vor? normalerweise hängen ja nur die antennenkabel in den nicht genutzten platz des slots? was genau verhindert da den einbau??


    Mein plan wäre eigentlich gewesen ein WLAN/3G Kombimodul (dies mittlerweile ja auch in der halben größe gibt) und eine msata ssd zu verbauen...

  • normalerweise hängen ja nur die antennenkabel in den nicht genutzten platz des slots? was genau verhindert da den einbau??
    Mein plan wäre eigentlich gewesen ein WLAN/3G Kombimodul (dies mittlerweile ja auch in der halben größe gibt) und eine msata ssd zu verbauen...


    Im Lenovo Forum hat jemand erfolgreich seine WWAN Karte aus- und eine mSATA eingebaut (Please login to see this link.). Auch interessant: Please login to see this link. wo sich das findet:

    I opened up my W520 just to take a look (I ordered mine without the WWAN option), and there is a little piece of placeholder material and the leads for the WWAN sitting there with covering on the ends.
    If I didn't know better, it's almost as if Lenovo is wanting us to buy those Intel 310s and put them in our W520s.


    Wäre interessant, wie das in "unseren" W520 aussieht/aussehen wird... auf alle Fälle wäre es eine interessante Variante, wenns gehen würde :)


  • Theoretisch würde es gehn da ja der platz frei ist,
    jedoch ist der Platz für das WWAN Modul vorbereitet wegen den Antennen.


    Haben das schon mal versucht, ging nicht.


    Muss ab werk eingebaut werden. Dann ist auch keine Antennenvorbereitung vorhanden.


    Hmmm... technisch sehe ich aber keinen Grund, wieso das nicht gehen sollte. Umgekehrt würde ich es verstehe (keine Antennen eingezogen), aber das würde ja heißen, dass es zwei verschiedene Mainboards geben müsste, von denen eines (das für WWAN) vom miniPCIe-Slot keine Verbindung zu den SATA-Chips hat. Davon ist aber weder in den PSREFs noch in einem der Hardware Maintenance Manuals die Rede. Es kuriseren auch Berichte in den Lenovo Foren, dass das funktioniert. Wäre schön, wenn man das verlässlich klären könnte. Habt ihr damals bei eurem Versuch auch im BIOS die Bootreihenfolge auf das mSATA-Modul umgestellt - bzw. wo war es denn nicht sichtbar (Windows/Linux Setup?).

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)

  • Wäre schön, wenn man das verlässlich klären könnte. Habt ihr damals bei eurem Versuch auch im BIOS die Bootreihenfolge auf das mSATA-Modul umgestellt - bzw. wo war es denn nicht sichtbar (Windows/Linux Setup?).


    Fände ich auch gut! Denn wenn ich die SSD einbauen könnte wäre der Laptop perfekt

  • Lenovo meint dazu:


    Quote

    Bei unseren internen Test hat es nie geklappt, da die mSATA nicht erkannt wurde.


    Also leider keine Ahnung was da das Problem ist und ob es wirklich eines gibt.

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)

  • So... weil's mich vor allem selbst interessiert, hab ich heute für das T420, das wir hier dienstlich bestellt haben, ein 80 GB Intel 310 SSD mSATA Modul bestellt. Kommt hoffentlich noch diese Woche, falls ich das Gerät damit zum laufen bekomme poste ich hier wie es geht. :)

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)

  • ich hab bei notebokkcheck gerade folgendes gefunden:


    Am USB Port (3.0) des W520 (NY549GE) wollte ich eine externe WD 2.5" Festplatte (BUS-Powered) betreiben. Die Platte wird schlicht nicht erkannt. Antwort Lenovo-Support nach Rücksprache mit der Technik: Durch die Eigenschaft des Boards würden am USB 3.0 Port nur Festplatten mit eigenem Netzteil funktionieren.


    Ist das auch beim angebotenen Modell so?

  • dg : Habt Ihr evtl noch ein W510 oder sonst ein X10er Modell? Wäre super falls Ihr die mSATA dort statt dem WWAN einbauen könntet um zu testen ob es funktioniert. Wäre eine gute Option statt einer teuren SSD.
    Ich denke das es höchstens Probleme beim Booten geben könnte aber zumindest unter Windows/Linux sollte es doch als Laufwerk erkannt werden oder nicht?


  • Ich würde darauf tippen, sind ja unpowered (nur der USB 2.0 Anschluss an der Rückseite is powered!)


    Beim W510 steht auch nur bei gelben USB 2.0 powered und die anderen sind normal. Das powered ist ja nur da, damit man Geräte (Handy oder sonst was über USB funktioniert) betreiben kann wenn das Gerät ausgeschalten ist und an einer Stromquelle angeschlossen ist. Ich bin nicht sicher aber ich denke das es auch im StandBy funktioniert.
    Bei meinem W510 funktionieren alle HDDs uns Sticks an den beiden USB 3.0 Ports ohne externen Stromanschluss. Nur bei 3.5" HDD brauch ich noch Stom ^^

  • Wir haben leider keine X10er Modelle, evtl. stellt ein Kollege am ZID ein privates Modell zur Verfügung, kann ich aber nicht versprechen.


    Bei USB 3.0 ist wohl die Frage, wieviel Leistung die jeweilige Platte verlangt. Ich glaube ein Kollege hat am Stand heute eine USB 3.0 Platte zum laufen gebracht.

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)

  • Am USB Port (3.0) des W520 (NY549GE) wollte ich eine externe WD 2.5" Festplatte (BUS-Powered) betreiben. Die Platte wird schlicht nicht erkannt. Antwort Lenovo-Support nach Rücksprache mit der Technik: Durch die Eigenschaft des Boards würden am USB 3.0 Port nur Festplatten mit eigenem Netzteil funktionieren.


    Es gibt scheinbar ein Problem mit dem Powermanagement des Renesas USB 3 Chips mit einigen Festplatten. Ich habe dazu folgendes gefunden: Please login to see this link.


    Grundsätzlich sollte USB 3 ja bis zu 900mA zur Verfügung stellen und USB 2 "nur" 500mA (bei 5V). Damit sollten alle standardkonformen Geräte die an USB 2 funktioniert haben auch an USB 3 funktionieren :)

  • So, die 80 GB mSATA SSD von intel ist heute gekommen. Wird bei mir sowohl im X220 als auch im T420 im BIOS erkannt, ich habe am T420 auch Windows 7 darauf installiert (Neuinstallation unserer Uni Wien Volumenlizenz vom USB Stick).


    Die Lenovo-Recovery-Software auf der entsprechenden Partition ist hingegen leider stur, und installiert das Recovery-Windows nur auf die Festplatte. Mit Windows 7 das System als Image sichern um es auf die SSD zu bekommen klappt leider auch nicht, da auch das nur auf die Platte zurücksichert, von der das Image kommt. Da muss man wohl zu Third Party Software greifen, und entweder Windows auf die SSD klonen oder zumindest die Recovery Partition klonen und dann von dieser installieren (beides nicht probiert).


    Ich poste demnächst eine Anleitung mit Bildern, damit man sieht, wie die mSATA (bzw. auch ein WWAN Modul) eingebaut wird. Beim T420 in einer Minute erledigt, beim X220 in vier bis fünf.

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)

  • So, die 80 GB mSATA SSD von intel ist heute gekommen. Wird bei mir sowohl im X220 als auch im T420 im BIOS erkannt, ich habe am T420 auch Windows 7 darauf installiert (Neuinstallation unserer Uni Wien Volumenlizenz vom USB Stick).


    Die Lenovo-Recovery-Software auf der entsprechenden Partition ist hingegen leider stur, und installiert das Recovery-Windows nur auf die Festplatte. Mit Windows 7 das System als Image sichern um es auf die SSD zu bekommen klappt leider auch nicht, da auch das nur auf die Platte zurücksichert, von der das Image kommt. Da muss man wohl zu Third Party Software greifen, und entweder Windows auf die SSD klonen oder zumindest die Recovery Partition klonen und dann von dieser installieren (beides nicht probiert).


    Ich poste demnächst eine Anleitung mit Bildern, damit man sieht, wie die mSATA (bzw. auch ein WWAN Modul) eingebaut wird. Beim T420 in einer Minute erledigt, beim X220 in vier bis fünf.

    Hätte auch erwähnen können das es geht...Sollte das der Verkäufer nicht auch wissen... :thumbsup:

  • Ich weiß leider nicht genau, was das Problem bei den Tests von Lenovo war. Ich kann auch nur von der 80 GB Intel mSATA und dem X220 und T420 sprechen, damit klappt alles.

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)