Gobi 4000 LTE Sierra Wireless MC7750 LTE/EV-DO WWAN Minicard

  • Liebes Comparex-Team!


    Ich würde gerne die Verfügbarkeit und den Preis des folgenden Moduls erfragen:
    Gobi 4000 LTE Sierra Wireless MC7750 LTE/EV-DO WWAN Minicard Please login to see this link.


    Beim W530 ist es im Please login to see this link. bereits gelistet; ich konnte jedoch leider keine Teilenummer finden.


    Kann ich dieses Modul auch in ein W520 einbauen? Sind die vorbereiteten Antennen geeignet? Gibt es eine vorhandene 3. Antenne für das GPS-Signal? Stimmt es dass ich nur von Lenovo signierte WWAN Karten verwenden kann?


    Ich konnte unter diesem Please login to see this link. bereits einen Treiber finden. Wird der auch für das W520 erscheinen?


    Vielen Dank im Voraus
    Jakob Hagenauer

    • Official Post

    Wir haben nur ein WWAN Modul in den Optionen



    0A36319 ThinkPad Mobile Broadband Half Wireless WAN - Ericsson EURO 99,--



    Sonst haben wir derzeit keines


    LG


    Brigitte

  • Ich würd kein Ericsson verwenden. Ich hab ein Ericsson WAN modem in meinem X200, das macht nur Schwierigkeiten, ständig bluescreen unter WIN7 unter XP ging es halbwegs, aber auch nie wirklich gut. Im Internet war zu lesen, dass die Probleme mit GOBI nicht auftreten.


    Ob das mit dem Ericsson das dieses Jahr angeboten wird auch so ist, weiß ich nicht. Aber ich ärger mich immer noch darüber ein Ericsson eingebaut bekommen zu haben. Habe auch einen Garantiefall zu dem Problem gemeldet, bekam damals das Mainboard ausgetauscht, das half natürlich nichts, nachdems aber unter XP halbwegs lief hab ich mich damit abgefunden. Unter WIN7 ist es aber nicht verwendbar und Garantie natürlich schon abgelaufen.


    Und vielleicht am Besten auch noch selber einbauen, bei mir war die WAN damals nicht einmal verschraubt als der Techniker kam das Mainboard zu tauschen.

  • Ich würd kein Ericsson verwenden. Ich hab ein Ericsson WAN modem in meinem X200, das macht nur Schwierigkeiten, ständig bluescreen unter WIN7 unter XP ging es halbwegs, aber auch nie wirklich gut. Im Internet war zu lesen, dass die Probleme mit GOBI nicht auftreten.


    Ob das mit dem Ericsson das dieses Jahr angeboten wird auch so ist, weiß ich nicht. Aber ich ärger mich immer noch darüber ein Ericsson eingebaut bekommen zu haben. Habe auch einen Garantiefall zu dem Problem gemeldet, bekam damals das Mainboard ausgetauscht, das half natürlich nichts, nachdems aber unter XP halbwegs lief hab ich mich damit abgefunden. Unter WIN7 ist es aber nicht verwendbar und Garantie natürlich schon abgelaufen.


    Und vielleicht am Besten auch noch selber einbauen, bei mir war die WAN damals nicht einmal verschraubt als der Techniker kam das Mainboard zu tauschen.

    Hab bis jetzt keine Probleme mit meinem WWAN Modul in meinem X230 unter Windows 7 - das Modul wurde sicher seitm X200 mehrmals aktualisiert (samt Treiber).