W530: Bootet nicht mit angeschloßener externer Festplatte

  • Hallo,
    freue mich sehr über mein W530, ein Problem stört mich aber doch:
    Wenn ich meine externe WD My Book-4TB-Festplatte an einen der USB3-Ports anschließe, bleibt der Laptop beim Thinkpad-Bios-Bild hängen. Erst wenn ich die Festplatte ausstecke + Neustart startet der Rechner normal hoch. Schließe ich die Festplatte nach dem Bios-Bild an, klappt alles problemlos.Anscheinend haben auch andere Please login to see this link.. Hat irgendwer eine Lösung parat?

  • Hast du im BIOS die Bootreihenfolge schon mal überprüft? Klingt irgendwie danach, als wie wenn die externe Festplatte in der Bootreihenfolge höher eingestuft werden würde als die interne Platte. Deswegen sucht er auf der externen Platte nach einem bootfähigen Betriebssystem. Findet er nichts, bleibt er hängen. Ist aber nur eine vage Vermutung.

  • Ja, danke, hab alle USB-Optionen und die Bootreihenfolge im Bios schon durchgetestet. Hm, nach Berichten von anderen Unsern im Internet liegt das Problem am Zusammenspiel von großen Western-Digital-Festplatten+Lenovo und trat schonm bei Vorgängermodellen (W500, W520...) auf.
    Falls ich eine Lösung irgendwo finde, werde ich noch was dazu posten.

  • Ich kenne das Problem noch vom T61p, da half auch nur anstecken/einschalten wenn der Bootvorgang bereits läuft

    I hear you say "Why?" Always "Why?" You see things; and you say "Why?"
    But I dream things that never were; and I say "Why not?"


    —George Bernard Shaw (1856-1950)

  • Ich habe nun das Problem lösen können: Offensichtlich liegt es an einer falschen Sektorgröße der fabriksneuen Festplatte. Wenn man mit dem WD Quick Formatter-Utility die Festplatte mit der nicht-Windows-XP-kompatiblen Einstellung neu formatiert, klappt auch das Einschalten mit angestöpselter Festplatte wieder.
    Der Startvorgang dauert im BIOS etwa 1 Sekunde länger, aber Hauptsache man muss nicht immer mühsam aus/einstecken. :)