HP Envy d13 - Netzteilgeräusch wechselt von normalem Surren auf periodisches, dumpfes Knarzen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HP Envy d13 - Netzteilgeräusch wechselt von normalem Surren auf periodisches, dumpfes Knarzen

    Guten Abend,

    bei meinem heute gelieferten HP Envy d13 funktioniert das Netzteil nicht.
    Konkret: Der Laptop wird nicht geladen, obwohl das Netzteil angesteckt ist (sowohl an der Steckdose als auch am Gerät selbst).
    Wenn das Netzteil an das Gerät angesteckt wird, wechselt das leise Gräusch von einem leisen Surren (nicht weiter beunruhigendes Geräusch, das viele Netzteile machen) auf ein periodisches, dumpfes Knarzen.
    Der Laptop scheint einwandfrei zu funktionieren, allerdings wird der Akku nicht geladen.

    Bitte um Info, wie in so einem Fall weiter zu verfahren ist.
    (Kurze Online Recherche hat ergeben, dass es evtl. ein defektes Systemboard sein könnte)

    Vielen Dank & freundliche Grüße
  • Hallo,

    das hört sich definitv nicht normal an. Die Frage wird wohl sein ob das System Board, oder das Netzteil defekt ist.
    Bitte wende dich morgen gleich an unseren HP Support Tel.Nr. +43 1 3602774402 (Werktags Mo. Bis Fr. 8.30 – 18.00 Uhr) oder per Chat support.hp.com/at-de/contact-h…-PC/7771341/model/9127683
    (hoffe der Link funktioniert).

    Entschuldige bitte schonmal vorab die Umstände im Namen von HP!
    lg
    Roman