HP Pro Book 430 G1 findet WLAN-Karte nicht mehr

  • Liebes HP-Team,


    Mein HP Pro Book 430 G1 erkennt seit vorgestern seine WLAN-Karte/Netzwerkkarte (weiß nicht wie das heißt) nicht mehr. Ich hab keine Ahnung was der Auslöser war, update oder so hab ich davor keines gemacht. Auf jeden Fall, ging plötzlich das wlan nicht mehr - also es zeigt mir keine netzwerke... in der Umgebung an.


    Der Gerätemanager erkennt die karte glaub ich auch nicht (siehe screenshot).
    Bei den Geräten die hier unter Netzwerkadapter angeführt sind hab ich gerade die Treibersoftware installiert.
    Please login to see this attachment.


    Bei allen Versuchen das Problem zu beheben, werde ich nur darauf hingewiesen, dass ich sich keine SIM-Karte im Gerät befindet und kein LAN-Kabel angeschlossen ist. WLAN wird als Option garnicht angeführt.


    Über Hilfe wär ich sehr dankbar :)


    liebe grüße,
    judith

  • hi nochmal,


    Schade, dass ich nie eine Antwort bekommen hab. Nachdem das sonst so schnell ging hatte ich große Hoffnungen...


    Naja, aber egal. Nach viel spielereien hatte ich ein paar Tage lang keine Zeit um mich drum zu kümmern und plötzlich war das w-lan wieder da. Keine Ahnung warum. Ich hoffe mal es lag an irgendeinem komischen unsichtbaren windows-update oder so.
    Oder hat sonst noch wer Erfahrungen mit dem Modell, dass es da Wackelkontakte oder sowas mit der wlan-antenne gibt?


    liebe grüße,
    judith


    P.S: Über Tips für den Fall, dass es wieder vorkommt würd ich mich übrigens trotzdem freuen :)

  • Hallo Judith,


    vorab entschuldige bitte, dass ich nicht geantwortet habe.
    Abseits der Verkaufsfenster kann ich hier leider nicht so oft reinschauen. Aktive Notifications per Mail bekomme ich nur bei privaten Nachrichten die mir hier im Forum geschickt werden, oder wenn jemand auf einen bestehenden HP Beitrag antwortet.
    Deswegen habe ich deinen Beitrag leider nicht rechtzeitig bemerkt.


    Es freut mich aber zu hören, dass sich dein Problem mittlerweile gelöst hat!

  • Hi,
    Verstehe. Naja, blöd gelaufen. Jetzt weiß ich zumindest, dass es mehr Sinn macht dir eine pm zu schreiben ;)
    Mich würde es ja trotzdem noch interessieren ob du eine tip hast was ich machen kann falls das Problem wieder auftaucht. Manchmal brauch ich das wlan ja doch eher dringend...


    Alles liebe,
    Judith

  • Hallo Judith,


    grundsätzlicher Tipp wäre immer den passenden WLAN Treiber aktuell zu halten. Auf unserer Treiber Seite im Support Bereich kannst du dir z.B. auch Alerts einrichten, sodass du eine Benachrichtigung per Mail erhältst sobald es eine neue Version des gewünschten Treibers gibt.
    Ein aktualisierter Treiber verhindert die meisten Probleme die auftreten können.


    Natürlich kann/konnte es auch an einem verunglückten Windows Update liegen, lässt sich für mich aber jetzt auch nicht mehr nachvollziehen via Ferndiagnose.


    Wenn du dich drüber traust, kannst du natürlich auch die passende Wartungsklappe auf der Unterseite des Notebooks öffen (es ist die links oben von den beiden). Darunter befindet sich das WLAN Steckmodul zu dem die beiden Antennenkabel hinführen. Da kannst du nachschauen ob das Modul selbst richtig/fest sitzt. An den Antennenkabeln selbst kann es eigentlich nicht liegen.


    Grundsätzlich glaub ich aber nicht, dass es ein Hardwareproblem ist/war, weil auch während dem Problem die Karte erkannt wurde, aber halt nicht richtig (sie war ja zu sehen im Gerätemanager aber halt mit falscher Bezeichnung). Das deutet schon auf ein Software Problem hin.