Diskussion/Fragen und Produktvorstellung: HP ProBook 440 G4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HP schrieb:

    Hallo,

    da es sich bei dem Modell ohne Windows um eine Spezialconfig (und nicht um eine Standard Art.Nr.) handelt, beginnt hier die Produktion der neuen G4 Modelle leider erst. Werden hier wohl die maximalen 28 Werktage die u:book vorgiebt in Anspruch nehmen müssen. Falls die erste Tranche doch schon früher kommen sollte, gebe ich hier natürlich Bescheid!

    Gibt es schon irgendwelche Updates bzgl. des Lieferdatums des Modells ohne BS?
  • Hallo,

    die ersten 31 Stk. verlassen angeblich Anfang nächster Woche unsere Factory. Lieferdauer nach Deutschland ~1 Woche. Wenn alles gut geht bekommen die ersten Besteller ihr ProBook 440 G4 ohne Windows also sogar noch im Oktober. Noch ist aber alles offen, ziemlich sicher sagen kann ichs erst wenn die Geräte auf der Reise sind.
    lg
    Roman
  • Hallo Roman,
    ich konnte das Notebook gestern besichtigen und habe es auch gleich online bestellt.
    Zusätzlich habe ich noch einen weiteren 4-GB-RAM-Riegel bestellt, und möchte das Notebook auch noch mit einer SSD bestücken.
    Bzgl. der Kompatibilät gibt es von den SSD-Herstellern noch keine Listen, die das 440 G4 führen (zumindest habe ich nichts gefunden).

    Welche SSD kannst du mir denn empfehlen?
    Würde zum Beispiel diese hier passen:

    Transcend MTS800 M.2 SSD 256GB SATA III, MLC


    Danke für eine kurze Antwort!
    LG,
    Dominik

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von User6894 ()

  • Hallo,

    die ersten 31 Stk. verlassen angeblich Anfang nächster Woche unsere Factory. Lieferdauer nach Deutschland ~1 Woche. Wenn alles gut geht bekommen die ersten Besteller ihr ProBook 440 G4 ohne Windows also sogar noch im Oktober. Noch ist aber alles offen, ziemlich sicher sagen kann ichs erst wenn die Geräte auf der Reise sind.
    Roman



    Hallo,

    gibt es neuigkeiten bezüglich des datums der lieferung? sind die geräte schon auf der Reise?

    danke im voraus.

    lg
  • Hallo!
    Bei meinem neu bestellten Probook läuft durchgehend der Lüfter ziemlich laut, auch wenn Null Programme am Laufen sind. (Außer dem Anti-Virus ist auch so gut wie nichts installiert worden)
    Es hat halt leider solche Ausmaße, dass es mit PC in der Bibliothek recht unangenehm ist.
    Hat jemand vielleicht ähnliche Erfahrungen oder könnte einem Nicht-Spezialisten wie mir helfen?
    Vielen Dank!

    Ps: Würde vielleicht eine SSD oder mehr RAM das Problem lösen können?
  • User6926 schrieb:

    Hallo!
    Bei meinem neu bestellten Probook läuft durchgehend der Lüfter ziemlich laut, auch wenn Null Programme am Laufen sind. (Außer dem Anti-Virus ist auch so gut wie nichts installiert worden)
    Es hat halt leider solche Ausmaße, dass es mit PC in der Bibliothek recht unangenehm ist.
    Hat jemand vielleicht ähnliche Erfahrungen oder könnte einem Nicht-Spezialisten wie mir helfen?
    Vielen Dank!

    Ps: Würde vielleicht eine SSD oder mehr RAM das Problem lösen können?
    Bist du sicher, dass es der Lüfter ist, der läuft? Ich habe meines seit einer Woche im Dauereinsatz und der Lüfter meldet sich erstaunlich wenig... :)
    Was allerdings (relativ) gut hörbare Geräusche macht, ist die HDD-Festplatte. Ich habe eine SSD nachgerüstet und lasse Betriebssystem und die meisten Programme über die SSD laufen.
    Für die HDD kann man einstellen, nach wie vielen Minuten sie in den Ruhezustand gehen soll (unter Systemsteuerung/alle Systemsteuerungselemente/Energieoptionen/Energiesparplaneinstellungen ändern > erweiterte Energieeinstellungen ändern > Festplatte)
    Ich habe hier den Wert auf eine Minute gesetzt, jetzt läuft das Teil fast immer flüsterleise...
    Ob das so empfehlenswert ist, wenn man "nur" die HDD im Laptop hat, kann ich dir aber auch nicht sagen...

    Ich hoffe, meine Antwort bringt dir was :)
    LG
  • Hallo,

    da fragst du am besten direkt bei ACP via ubook@acp.at nach. Die können deine Bestellnummer der Bestellung direkt bei uns (HP) zuordnen und eventuell schon was dazu sagen. Zum Beispiel ob du vielleicht doch in der ersten Lieferung dabei bist. Die wurde nämlich noch nicht an die Kunden verschickt (soviel ich weis). Hab in meiner Vorhersage nämlich vergessen, dass heute Feiertag ist :/
    lg
    Roman
  • Für alle die auch mit dem Gedanken spielen bei dieser Adresse anzufragen: Leider nicht wirklich viel neue Information. Man wird sich wohl noch gedulden müssen (aber das war schon bei Bestellung bekannt)

    Zitat ubook@acp.at schrieb:


    vielen Dank für Ihre Nachricht.
    Leider ist das von Ihnen bestellte HP ProBook 440 G4 noch nicht verfügbar.
    Aufgrund der neuesten verbauten Prozessortechnologie (Intel iCore Prozessor der 7ten Generation) werden diese Geräte voraussichtlich mit Mitte November verfügbar sein. Wir bemühen uns die Lieferzeit zu verbessern, sobald wir Neuigkeiten haben geben wir diese umgehend bekannt.
    Es sollten voraussichtlich nächste Woche die ersten Geräte bei unseren Lieferanten eintreffe.
    Leider ist es für uns aber nicht ersichtlich, ob Ihre Bestellung dabei ist.
    Ich bitte vielmals um Entschuldigung für die lange Wartezeit.
  • User6948 schrieb:

    Hallo,

    erstmal Danke für eure Arbeit.
    @User6746 hast du die Crucial mx300 275gb zum Laufen bekommen? Möchte gerne die gleiche verbauen und dachte das wäre problemlos möglich.
    Ist es sonst jemanden gelungen die M.2 SSD als Bootmedium zu konfigurieren?
    hatte die selbe Frage - hier die Antwort von User6746

    User6746 schrieb:


    Hallo,
    Ja am anfang hab ich probleme gehabt hp hat auch nicht helfen können.
    Das problem habe ich gelöst indem ich legacy boot aktiviert habe, linux auf die ssd installiert, dann wieder ausschalten und win stick bzw dvd wieder reingeben, partitionen löschen und dann win installieren dann sollts gehen.
    Und dabei hab ich die hdd ausgebaut.
    Das problem war anscheinend dass das win setup zuerst die ssd als laufwerk 1 und nicht 0 angezeigt hat.

    MfG
  • User6884 schrieb:

    User6948 schrieb:

    Hallo,

    erstmal Danke für eure Arbeit.
    @User6746 hast du die Crucial mx300 275gb zum Laufen bekommen? Möchte gerne die gleiche verbauen und dachte das wäre problemlos möglich.
    Ist es sonst jemanden gelungen die M.2 SSD als Bootmedium zu konfigurieren?
    hatte die selbe Frage - hier die Antwort von User6746

    User6746 schrieb:

    Hallo,
    Ja am anfang hab ich probleme gehabt hp hat auch nicht helfen können.
    Das problem habe ich gelöst indem ich legacy boot aktiviert habe, linux auf die ssd installiert, dann wieder ausschalten und win stick bzw dvd wieder reingeben, partitionen löschen und dann win installieren dann sollts gehen.
    Und dabei hab ich die hdd ausgebaut.
    Das problem war anscheinend dass das win setup zuerst die ssd als laufwerk 1 und nicht 0 angezeigt hat.

    MfG

    Danke dir, ziemlich strange das diese Vorgehensweise notwendig ist.
    Sollte jemand einen anderen Weg gefunden haben wären Kommentare toll, vor allem der part mit HDD ausbauen irritiert mich.
  • User6948 schrieb:

    Danke dir, ziemlich strange das diese Vorgehensweise notwendig ist.
    Sollte jemand einen anderen Weg gefunden haben wären Kommentare toll, vor allem der part mit HDD ausbauen irritiert mich.
    Hallo, ich darf auch nochmals meinen Senf dazu geben :)
    Ich hatte mir folgende SSD bei Am.zon bestellt:

    Transcend MTS800 M.2 SSD 256GB SATA III, MLC

    Die SSD kam am selben Tag an wie das Notebook. Also habe ich zuerst das Notebook gestartet, die Windowskonfiguration drüberlaufen lassen und sämtliche Updates (Treiber und Windows) gemacht. Dann habe ich mit dem Media Creation Tool von Microsoft einen bootfähigen USB-Stick erstellt (Stick sollte für Windows 10 pro 64bit 8GB haben - 4GB sind zu wenig).

    Nachdem der Stick bereit war -> Notebook ausgeschaltet -> Wartungsklappe des HDD-Slots geöffnet und HDD ausgebaut (einfach abgezogen) -> dann habe ich die SSD in den vorgesehenen Schacht gesteckt (muss mit einer passenden Schraube fixiert werden, diese war bei meiner SSD nicht dabei) -> Notebook mit eingestecktem USB-Stick starten -> Windows hat alles erkannt und sich selbstständig auf der SSD installiert, noch nicht mal der Lizenzkey war erforderlich.
    Als das fertig war, habe ich das Notebook wieder ausgeschaltet, die HDD wieder eingebaut -> im BIOS/UEFI die Bootreihenfolge geändert, damit das Notebook von der SSD bootet -> abschließend noch die HDD formatiert und die HP Treiber von der HP-Homepage manuell heruntergeladen und installiert - fertig!
    Alles läuft, wie es soll - Notebook ist superleise und bootet blitzschnell!

    LG
    Dominik