ZBook14 (UBook 2015) - 4ter Bildschirm wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ZBook14 (UBook 2015) - 4ter Bildschirm wird nicht erkannt

    Hi,

    ich hoffe das ist das richtige Forum. Da die Foren vom letzen Jahr nicht mehr belebt sind schreibe ich hier.

    Ich möchte einen 4ten Monitor (Laptop Display + 3 externe) an mein ZBook14 mit der Advanced Dock schließen, aber es funktionieren immer nur 3. Hat hier jemand Ideen/Erfahrung was ich falsch mache?

    Der vierte Bildschirm wird eigentlich erkannt im Windows, Aber wenn ich den "Desktop auf diese Anzeige erweitern" will geht das nicht. Im Dropdown ist es zwar sichtbar, aber wenn ich es auswähle und das Dropdown zugeht steht es nur einfach wieder auf "Diesen Bildschirm trennen". Steck ich einen anderen ab kann ich den Desktop aber sehr wohl auf diesen erweitern. Es ist scheinbar auch egal welche Anschlüsse ich verwende. Laut ZBook14 Datenblättern kann man 4 Monitore betreiben (intern + 3extern)

    Laut Geräte-Manager haben allerdings sowohl die dezidierte (AMD FirePro M4150) als auch die Onboard (Intel HD 5500) die aktuellen Treiber und haben keine Probleme

    Anbei ein pdf mit mehr Infos und auch Screenshots zu meinen Versuchen. ZBook14Probleme.pdf
    Wäre sehr dankbar für Tipps!
    lg Andi
  • Kurzes Update:
    nachdem mir beim nochmaligen Durchlesen des pdfs, das ich im vorherigen Post hinzugefügt habe, bemerkt habe, dass im Softpaq Downloadmanager der AMD Grafik Treiber doppelt zu sehen ist (einmal mit Version 14 und einemal mit Version 15, siehe Screenshot im pdf) dachte ich ich deinstallier den AMD Treiber nochmal und lasse ihn neu installieren.

    Ich habe also zuerst im Windows "Programme ändern oder entfernen" den AMD Eintrag deinstalliert.
    Da im HP SotPaq Downloadmanager die beiden treiber immernoch zu sehen waren hab ich im Gerätemanager die AMD Grafikkarte deinstalliert.
    Allerdings hat er sofort nach Fertigstellung angefangen den treiber neu zu installieren. Im HP SoftPaq DM sind unterdessen immernoch beide treiber zu sehen.

    Weiß jemand wie ich den AMD Treiber richtig entferne und neu installiere?
  • Hi, danke für deine Antwort!

    Weißt du vielleicht noch wo du die Info her hast mit den 3 Displays?

    Das Verhalten lässt einen das ja vermuten. Aber laut zB diesem pdf von HP kann man das ZBook14 ohne Docking Station mit 3 (inkl. eigenem) und mit der Ultraslim Docking Station 2013 mit 4 Displays (inkl. eigenem) verwenden.

    Hier ein Screenshot der betreffenden Stelle aus dem Dokument


    Nicht ganz klar ist da ob dafür der Display Port am Laptop einer der Anschlüsse sein muss (was blöd wäre, weil man dann beim andocken ein Kabel anstecken müsste). Aber es geht sowieso auch mit diesem nicht.

    Übrigens hat sich übers Wochenende das Verhalten ein wenig geändert (ich glaube nach dem Deinstallieren/installieren des Hybrid Grafik Treibers).

    Das Dropdown in den Windows Anzeige Einstellungen springt jetzt nicht mehr nur zurück auf "Diesen Bildschirm trennen", sondern der ausgewählte Bildschirm wird dann tatsächlich verwendet, allerdings geht ein anderer dadurch einfach aus....immerhin muss man nicht mehr aktiv einen anderen ausstecken um einen weiteren Anschluss zu testen.
  • Hallo

    Sorry für die späte Antwort.
    Hatte selbst 1 Jahr lang ein ZBook 14 G1 und es mal mit 4 Monitoren getestet Spaß halber.

    Ein Monitor muss jedenfalls am Display Port vom Notebook selbst angeschlossen werden.
    Weiters muss die Grafikkarte ständig aktiv sein, weil die Intel Graphic "nur" max. 3 Displays schafft.
    Hast du die 2012er Ultra Slim Dock (nur 1x DisplayPort hinten), oder eh schon die 2013er mit 2x DP?
    lg
    Roman
  • Hi, danke für die Antwort,
    es ist die 2013er Version. Wie kann ich denn sicher gehen, dass die dezidierte Grafikkarte aktiv ist? Muss ich das manuell einstellen?
    Im AMD CCC ist im Moment "Leistung maximieren" ausgewählt wenn er eingesteckt ist (in der Dock ist er das ja immer).

    lg Andi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von User5457 ()

  • Roman bitte sei so gut und nimm dich nochmal meiner obigen Fragen an.

    Ich habe heute nochmal systematisch die Anschlüsse überprüft.

    Wenn der Laptop NICHT IN DER DOCK ist kann ich über VGA und DP Anschluss bis zu 3 Bildschirme (inkl. eigenem) verwenden. Der laptop eigene DP Anschluss funktioniert hier also!
    Wenn ich den Laptop aber in die Dock stelle und dann einen Bildschirm über den laptop-internen DP Anschluss anstecke wird dieser NICHT ERKANNT.
    Der Laptop interne DP Anschluss funktioniert also scheinbar nicht, wenn der Laptop in der Dock steckt!

    Ich habe weiterhin das Problem mit dem bei jedem Start erscheinenden Dialog "Die Hardwareeinstellungen wurden geändert" (Screenshot im verlinkten pdf in meinem Ursprungsposting).
    Mir werden aber weiterhin keine Harwareprobleme im Gerätemanager angezeigt, die Grafiktreiber sind auf neuestem Stand.

    Ich werde nun auch mal ACP schreiben
  • Hallo,

    das Mail an die ACP wurde erst wieder an mich weitergeleitet ;)
    Bin heute den ersten Tag in der Woche wieder im Office gewesen und konnte das Setup jetzt selbst testen (ZBook 14 G1 + 4x FullHD Display).
    Bei mir hat das wunderbar geklappt - alles verkabelt und angesteckt.

    1. 2x Bildschirme an beide DisplayPorts an der Docking
    2. 1x Bildschirm an den VGA der Docking
    3. 1x Bildschirm an den DiplayPort des Notebooks
    Schlussendlich hatte ich 5 aktive unabhängige Screens (inkl. Notebook Display) nachdem ich auf erweitern geklickt hab (Windows Taste + P)
    Ich hab dir noch die Screenshots aus den Treibersettings hochgeladen. Es war ein ZBook 14 meines Chefs, deswegen konnt ich es nicht solang in Beschlag nehmen.
    Falls alles nichts hilft kontaktiere bitte unseren Support.
    HP Business Support Line: +43 1 3602773907 (Mo. - Fr. 08:00 - 17:00 Uhr)
    Bilder
    • 20161020_115832.jpg

      3,57 MB, 4.032×3.024, 26 mal angesehen
    • 20161020_115847.jpg

      3,6 MB, 4.032×3.024, 26 mal angesehen
    • 20161020_115948.jpg

      6,05 MB, 4.032×3.024, 22 mal angesehen
    • 20161020_120041.jpg

      5,2 MB, 4.032×3.024, 20 mal angesehen
    lg
    Roman
  • Hi Roman,

    vielen Dank fürs ausprobieren. Mich frisst der Neid!!

    Ein Unterschied ist, dass ich ziemlich sicher ein G2 habe. Aber laut dem von mir oben verlinkten HP Dokument soll ja auch das zumindest 4 unterstützen!
    Ich hoffe es liegt an irgendeinem Softwareproblem. Ich werde heute mal Windows neu installieren. Denn ansonsten habe ich softewareseitig schon alles probiert was mir eingefallen ist. Da ich mein altes System nicht einfach überschrieben will wirds da vielelciht nochmal mühsam mit backups oder Speicherplatz für eine neue Partition. Aber lets see :/

    Danke jedenfalls nochmal für die motivierenden Bilder. Hast du zufällig ein G2 auch das du in die Dock stecken kannst?
    lg Andi
  • Hi Roman,

    ich schreibe gerade in meinem neu installierten Win10!! Vorher hatte ich Win7.
    Die Bildschirm Situation ist unverändert.
    Steckt der Laptop In der Dock wird der interne DP Anschluss weiterhin nicht erkannt. Die DP-Anschlüsse an der Dock schon. Aber nur 3 der 4 Bildschirme können betrieben werden. Also gleiches Verhalten wie in Win7 :(((

    Allerdings hat weder das Windows Update noch der HP SoftPaq DownloadManager das AMD CCC installiert!!?
    Weißt du ob das normal ist? Kein CCC in Win10?!
    lg Andi