Einbau UMTS-Modul in 2530p

  • hallo,


    ich habe mit meinem problem schon die support-hotline von HP konfrontiert, leider waren die auskünfte widersprüchlich, daher hier nochmal:


    auf Please login to see this link. von hp.com (auf "netzwerk und netzwerkoptionen" klicken) ist die Please login to see this link. als kompatibel mit meinem 2530p gekennzeichnet. ich habe mir daher online eine gekauft und bekomme nach dem einbau die fehlermeldung "105-unsupported wwan-device detected".


    habe daraufhin beim support angerufen. dort wurde mir empfohlen, das modul wieder auszubauen, das BIOS upzudaten und es wieder einzubauen. leider ohne erfolg. der zweite anruf bei der hotline brachte zu tage, dass dieses modul angeblich nicht kompatibel ist. nachdem der händler, von dem ich das teil gekauft habe, mich dann nochmal auf die homepage hingewiesen hat habe ich eine 3. mal angerufen. die dame hat sich dann 5min lang intern informiert - dann war die verbindung weg. beim 4. anruf habe ich dann (es war kurz vor 17h) eine bearbeitungsnummer bekommen und wurde dann am nächsten tag nochmal nach dem genauen modell gefragt (obwohl ich wie gebeten ein foto mit lesbarer seriennummer & typenbezeichnung mitgeschickt hatte) und bekam dann die auskunft, dass es nicht kompatibel ist. auf die frage, warum es dann auf der homepage steht, habe ich noch keine antwort.


    alle meine kontakte bei der hotline haben das problem erstmal nicht verstanden. die deutschkenntnisse waren tw. mangelhaft, die englische fehlermeldung des computers musste ich tw. buchstabieren (!), einmal habe ich auch den unterschied zwischen WLAN und WWAN erklärt. einen kompetenten eindruck habe ich nicht von dieser hotline. das ist ehrlich gesagt nicht meine vorstellung von business-support.


    an wen kann ich mich wenden, um eine definitive auskunft zu bekommen? (die bearbeitungsnummer bei der hotline war 1602876191.) und sollte es wirklich nicht kompatibel sein frage ich mich, warum es so auf der homepage steht?


    schade, mit dem gerät bin ich sonst sehr zufrieden. aber zuerst das verbogene teil (das glücklicherweise schnell ausgetauscht wurde) und jetzt das problem mit dem aufrüsten, das ist schon sehr ärgerlich.


    lg,
    lola

  • kurzer nachtrag: auf der englischen seite findet man dieses modul in der tat nicht. aber wer weiß, vlt ist das für den dortigen markt einfach ein anderes?
    Please login to see this link.


    lg,
    lola


  • Hallo lola,


    ich gehe davon aus dass Du den HP Connection Manager bereits versucht hast? Wurde in diesem Thread gepostet: Please login to see this link. .


    Das Modul das Du Dir gekauft hast stammt noch von der Vorgänger Generation (2510p), da die Module für die aktuelle Generation noch nicht als after market option released wurden (after market heißt einfach dass das Modul separat vom NB gekauft werden kann). - Es gibt also durchaus Gründe warum diese Module nicht bei diesem u:book Fenster angeboten wurden. Werde morgen die Kompatibiltät überprüfen, aber auch mein Wissensstand wäre gewesen dass die kompatibel sind.


    Ansonsten hätte ich noch 2 Bitten an Dich:
    Schreib mir doch bitte bei welchem Händler Du das Modul gekauft hast.
    Verfass mir bitte einen 2-Zeiler was genau beim Support nicht geklappt hat. - Die Case ID hast Du bereits gepostet, somit kann ich das intern eindeutig identifizieren. - Ich kann und möchte dem gerne nachgehen, auch wenn ich Dich darauf hinweisen möchte dass der SUpport post-sales ist und somit Fragen zur Kompatibilität von Produkten nur eingeschränkt beantworten kann.



    Am besten einfach ein Mail innerhalb dieses Forum an mich schreiben, damit wäre mir sehr geholfen.


    Vielen Dank im Voraus für Deine Mitarbeit.
    mfg HP

  • Hallo,


    der WWAN-Manager hilft mir leider nichts, die Fehlermeldung kommt ja schon vom BIOS, ich komme gar nicht bis zum Betriebssystem.


    Was mich am Support gestört hat, habe ich eigentlich schon beschrieben: Mangelhafte Sprachkenntnisse (deutsch wie englisch), unvollständige Auskünfte, Verbindungsabbruch, Fragen per Mail erneut stellen. Den Hinweis mit post-sales verstehe ich ehrlich gesagt nicht, bei der Inbetriebnahme und Trouble-Shooting muss mich der Support doch unterstützen können? Leider konnten sie tw. mit meiner Fehlermeldung nichts anfangen ("105? Sind Sie sicher? Ich kenne nur 104.")


    Über eine definitive Auskunft wäre ich dankbar, dann muss ich das Teil wieder zurückgeben. (Wobei sich mir dann die Frage stellt: Wenn man der Hersteller-Seite nicht mehr vertrauen kann, wem dann?)


    Ich weiß schon, dass hier niemand persönlich etwas dafür kann. Aber ich hoffe, es ist nachvollziehbar, dass ich das alles äußerst ärgerlich finde. Ich habe nichts entdeckt, was ich falsch gemacht habe und sitze trotzdem auf einem Modul, mit dem ich nichts anfangen kann. (Verkäufer folgt per PM.)


    Liebe Grüße,
    Lola


  • Hallo Lola,


    leider habe ich diesbezüglich schlechte Nachrichten. Die HSDPA Module der Vorgänger-Generation (z.B. 2510p) sind nicht mit der aktuellen Serie kompatibel (2530p). ( - Auch ich bin bisher davon ausgegangen dass sie es sind, tut mir leid). Die Fehlinformationen sollten demnächst von der Site genommen werden, leider steuern wir hier im Team nicht direkt die Seite, d.h. es kan vielleicht noch etwas dauern.


    Tut mir sehr leid wegen der Unannehmlichkeiten, ich schlage vor Du setzt Dich mit dem Händler bei dem Du das Modul gekauft hast in Verbindung, ich hoffe ihr findet da eine Lösung.


    mfg, HP

  • Ich hatte das Glück, noch vor Weihnachten eines zu bekommen, der Distri Ingram hatte 20Stk bekommen, sind aber schon wieder weg.


    Alexander