HP Notebooks Fehlersammlung

  • User331: hi! wie ist denn der aktuelle status bei dir?
    ich habs am donnerstag und freitag bei der hotline gemeldet. am freitag hieß es, dass sich der techniker am montag bei mir melden würde. nix war. dienstag hab ich wieder angerufen, da hieß es, dass ersatzteile fehlen und sich deshalb der techniker noch nicht gemeldet hätte...
    und eins möcht ich noch anmerken: ich finde diese polnische business line sehr mühsam - vor allem, wenn ich die wölbung oberhalb der lautstärkeregler beschreibe und bei der case-beschreibung dann "bewolkung" steht - was soll sich der techniker da drunter vorstellen? dass ich ne kleine dunkle wolke übern laptop habe die regnet? ?(
    für ne consumer-line ja ok, aber "business"?

  • Hallo an alle,


    anbei noch die US Beiträge zum Thema overheating :


    Please login to see this link.


    ...........Well,


    After some discussion with HP support I got the answer that they will not help me find the cause of the problem as the computer “clearly is not meant to play games with”


    und zum Status:
    Ich habe mir, wie von HP Support geraten, ein cooling pad von Zalman (ZM-NC2000B ) für 17" Notebook der 60 euro gekostet hat gekauft. Das ding hat 2 riesen Lüfter und ist, wenn voll aufgedreht ziemlich laut.

    Wenn die Lüfter auf 75% (ca. 1300rpm) laufen dann schaltet sich das Gerät weiterhin aus, nur nicht nach 20 min sondern nach ca.1Stunde. Wenn ich die Lüfter voll aufdrehe dann habe ich die GPU Temperatur auf 90-95 Grad halten können.


    Beste Grüße an alle

  • Quote

    After some discussion with HP support I got the answer that they will not help me find the cause of the problem as the computer "cleary is not meant to play games with"


    Dann sagt man halt beim Support das Notebook friert bei irgendeinem CAD-Programm o.Ä. ein.

  • Irgendwie ist die HP Treiber Seite offline. Wollte mir grad die neuesten Treiber ziehen. Mich macht Vista grad total fertig. Die Sidebar verweigert nach einem Bluescreen den Dienst.
    Musste das System total neu aufsetzen (von einem Backup) aufgrund eines Fehlers beim Windows Update. Der Fehler kommt schon öfters vor: 80070424
    Mittlerweile geht zwar wieder das System aber die Anzeige bei den Quicklaunchbuttons bleibt aus (funktionieren tun sie ja trotzdem).
    In der Systemsteuerung sind die Symbole für die Quick Launch Buttons, Scanner und Kamerasteuerung, Wierless Assistent, Windows Defender, HP Security Manager grau hinterlegt. Klickt man drauf kommt eine Fehlermeldung vom Explorer: Anwendung nicht gefunden. Halt ich net aus.Vista ist der letzte Dreck.


    EDIT: Jetzt lade ich mir zum dritten Mal mein Backup vom ersten Gerät rauf. Diesmal deaktiviere ich aber gleich die Windows Updates. Irgendwas ist daran faul. Als hätte ich nichts Besseres zu tun als dauernd meinen Laptop von Vorn neu einzurichten..... Microsoft gehört definitiv verklagt.


    EDIT2: System wird komplett neu aufgesetzt. Irgendwo liegt da der Hund begraben. Obwohl ich mein Backup vom ersten Gerät raufgegeben habe, kam nach kurzer Zeit wieder der Fehler. ;( Sidebar, die ganzen HP Tools, Windows Defender wollte nicht mehr. Keine Ahnung was die Kollegen in Redmont da auf die Menschheit losgelassen haben...
    Jetzt kann ich wieder sitzen und alles einrichten. Wie ich das hasse. Die ganzen Programme sollten unabhängier vom Betriebssystem werden. Dann hat man gleich alles und braucht nur das System neu aufsetzen...Na gut, das Jammern hilft eh nichts. :wacko:
    Die HP Seite geht auch wieder.

  • Beim HP 8530w schaltet sich das LCD hin und wieder nicht ein. LCD bleibt schwarz Gerät läuft aber. Bei kurzem Druck auf die PowerOn Taste schaltet sich das Gerät dann sofort aus. Nach dem erneuten Druck auf PowerOn fährt das Book dann mit eingeschaltetem LCD aber normal hoch. Ist das ein Bekanntes Hardware Problem? Ich kann den Fehler nicht immer Reproduzieren weil es einmal gleich geht einmal nicht. Jedenfalls sehr misteriös das ganze. :S

  • hey dark,


    warum probierst du nicht mal die (k)ubuntu jaunty beta? (xp oder vista dann in virtualbox zu bannen, wo m$ keinen schaden mehr anrichten kann, ist dann die leichteste übung ; )
    Please login to see this link. (bzw. links zu downloads Please login to see this link.)


    lg,eg

  • Quote

    Allerdings ist die TU Graz wieder so gescheit, dass sie ihren Cisco VPN Client nicht für 64 Bit Systeme anbieten. Jetzt muss ich schauen, wie ich zum Wlan komme. :rolleyes:

    tja, da kann die TU auch nichts dafür. Cisco bietet keinen Client an - an der Uni Innsbruck hier auch so.

  • ACHTUNG:Ich kann nur jeden davor warnen, das Tool MagicDisc auf seinem Vista Rechner (jedenfalls 64Bit) zu installieren. Das Teil zerstört euer System. Habe es nach neuem Aufsetzen installiert und den Fehler von meinen alten Versuchen mit Backup reproduzieren können (siehe oben das Bild).


    Jetzt werde ich morgen wieder mein Backup benutzen. Da brauche ich weniger neu zu installieren. Ich weiß nicht ob das Programm nur schlampig programmiert wurde oder ob es sich dabei um ein Rootkit der übelsten Sorte handelt aber lasst jedenfalls die Finger davon.


    Kennt jemand von euch ein gutes Freeware Programm, was Laufwerke umulieren kann und zwar auch mit Cue Dateien? Virtuel Clone Drive kann Letzteres ja leider nicht.


    Shrew VPN ist eine gute Alternative für die Systeme auf denen der Cisco Client nicht läuft. Ebenfalls Freeware.


    EDIT: Siehe nächsten Post von mir. MagicDisk ist doch nicht böse.

  • Hallo Darkdriver,


    Hmm, kann Please login to see this link. keine .cue Dateien?!
    Mist... habs auf dem PC nicht drauf und bin erst am Montag wieder zuhause, da könnt ich es testen, falls Interesse besteht...


    Grüße,
    Michael


    PS. EDIT: Auf der Website steht, dass es auch cue kann...

  • Ok, es war nicht das Tool MagicDisc, sondern meine Unvorsichtigkeit bzw. Dummheit. Ich habe Google Earth 5 auf einer anderen Partition installiert, was standardmäßig nicht geht. Daher habe ich in der Registrierung etwas umgeschrieben (Standard Installationspfad geändert). In eine Richtung ging alles gut aber beim Wiederherstellungsskript hat etwas nicht geklappt, bzw. der Befehl war ja überhaupt falsch. Jedenfalls war das die Ursache dafür, dass Vista die Pfade der ganzen Programme nicht gefunden hat.
    Zum Glück läuft es jetzt wieder und ich brauch nicht ganz so viel installieren. Und nachdem MagicDisc doch nicht böse ist, kann ich es auch verwenden. Sicherheitshalber mach ich aber grad ein Backup. :D


    Hier auch die richtigen Registrierungseinträge zur Installation von Google Earth 5.0 unter einem anderen Pfad unter Vista x64
    Vor dem Installieren:


    Windows Registry Editor Version 5.00


    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
    "ProgramFilesDir"="P:\\"
    "ProgramFilesDir (x86)"="P:\\"


    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion]
    "ProgramFilesDir"="P:\\"
    "ProgramFilesDir (x86)"="P:\\"


    Nach dem Installieren (die WOW6432Node Einträge müssen manuell reingeschrieben werden - keine Ahnung warum es nicht geht):


    Windows Registry Editor Version 5.00


    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
    "ProgramFilesDir"="C:\\Program Files"
    "ProgramFilesDir (x86)"="C:\\Program Files (x86)"


    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Wow6432Node\Microsoft\Windows\CurrentVersion]
    "ProgramFilesDir"="C:\\Program Files (x86)"
    "ProgramFilesDir (x86)"="C:\\Program Files (x86)"

  • Hallo ubook´ler!


    Ich habe seit etwa 2 Wochen mein HP 8530w.


    Ich freute mich schon auf den Einsatz für mein Studium im Bereich CAD. Leider musste ich feststellen, dass ich die 4 GB Ram noch nicht nutzen kann. Habe leider keine Windows Vista 64 Bit erhalten. Schön und gut, rufe beim Support an und ein freundlicher Mitarbeiter verspricht mir ich erhalte die CD spätestens diese Woche - hoffentlich. Soweit so gut.


    Ich hab also XP installiert und wollte es mal kurz antesten. Wollte sicherstellen, dass es keine groben Fehler gibt. Und tatsächlich habe ich keine Mängel feststellen können. Dennoch ist das Gerät bisher kaum verwendet worden. Möchte erst auf die CD warten und dann alles einrichten.


    Der nächste Schritt ist der Test der Grafikkarte. Aus diesem Grund habe ich 2 ältere Spiele auf dem Notebook installiert. Mit Bedauern musste ich sehen wie die alten Spiele nur ruckelten. An einem flüssigen Ablauf war nicht zu denken. Was kann der Grund dafür sein? Ich habe derzeit folgenden Treiber installiert: 4.11.2008 / 6.14.11.7687


    Was mich auch noch verwundert ist die niedrige Hz-Rate des Bildschirms. Unter „mehrere Monitore“ erhalte ich nur 60Hz, egal bei welcher Auflösung. Wähle ich „Standardmonitor“, dann komme ich immerhin auf bis zu 85Hz. Ist mehr nicht möglich? Ich habe auf meinem alten PC eine Rate von 85Hz bei gleicher Auflösung. Kann das wirklich so ok sein? Wie sieht es bei euch aus?


    Ich hätte auch noch eine Frage zu dem Lichtsensor. Wieso wird der Schirm so dunkel wenn ich den Sensor einschalte? Ich kann dann nämlich so gut wie nichts erkennen. Was ist denn besser für längere Arbeiten?


    Eine andere Frage betrifft den Akku und den richtigen Umgang damit. Wie behandle ich ihn richtig um ihn so lange wie möglich einsetzen zu können. Ich verwende das Notebook derzeit nur etwa zu ¼ Mobil und zu ¾ Daheim.


    Hoffe man kann mir hier weiterhelfen und sagen ob das Fehler sind oder ob man nur andere Einstellungen bzw. Treiber verwenden sollte. Vielen Dank!

  • Hallo 1011:
    Ich werde deine Fragen der Reihe nach versuchen zu beantworten.


    Ältere Spiele sind nicht für heutige Hardware programmiert. Gerade bei unterschiedlichen DirectX Generationen kann es da zu Problemen führen und alte Spiele laufen einfach schlecht und langsamer als neue. Probier ein neues Spiel aus und teste ob das flüssig läuft. Abgesehen davon ist die Quadro FX770 nicht für Direct 3D optimiert sondern für OpenGL.


    Der Bildschirm schafft nicht mehr als 60 Hertz. Das ist ein TFT und funktioniert anders als ein Röhrenmonitor. Die TFTs sind auch ohne viel Hertz flimmerfrei. Leider disqualifizieren sich fast alle PC oder Notebookmonitore für Blu-Ray, da diese einen 24p Modus benötigen würden. Da haben die Hersteller ein bisserl geschlafen oder machen das mit Absicht (Absatz für Fernseher ankurbeln).
    Für DVDs brauchst du 50 Hertz. Musst schauen, ob der Bildschirm das auch unterstützt. DVDs laufen aber gut am Monitor. Kontrast könnte halt besser sein.


    Drehe die Helligkeit des Bildschirms auf die maximale Stufe. Dann schaltest du erst den Sensor ein. Das sollte helfen. Leider mangelhaft: Der Unterschied zwischen der höchsen und der zweithöchsten Stufe ist viel zu stark. Das hätte man viel feiner abstufen können. Ich weiß nicht, inwieweit der neueste Treiber da etwas verändert hat.
    Auch musst du schauen, dass du nicht versehentlich einen unzertifizierten Grafik-Treiber über ein Windowsupdate saugst (glaub nur bei Vista). Da bleibt der Schirm nachher auch viel zu dunkel, trotz maximaler Helligkeitsstufe.


    Also ich gebe den Akku immer aus dem Gerät raus, wenn ich nur daheim sitze. Erstens wird das Gerät leichter und zweitens schadet das dem Akku nicht unbedingt. Wenn du ihn aber drinnen lässt, sollte das bei den heutigen Akkus nicht mehr so viel beweirken wie noch vor Jahren.


    Hoffe, dass ich dir etwas weiterhelfen konnte.

  • Darkdriver:


    Danke für deine Antwort! Du hast mir weitergeholfen. Ich war schon etwas unsicher bezüglich der Grafikkarte und dachte mir nachfragen schadet nicht. Bin nur ein normaler PC-User mit Durchschnittswissen und jetzt etwas beruhigt. Ich werde das Notebook in erster Linie für CAD-Anwendungen benötigen und nicht für Spiele. Da ich aber immer seltener zum Spielen komme hatte ich auch nicht die neuesten Spiele um das mal anzutesten.


    An den Lichtsensor werde ich mich noch gewöhnen müssen. Sollte es wirklich dunkel bleiben, dann kann ich ja noch immer den abdrehen.


    Jetzt warte ich nur noch an die Vista 64bit Deutsch CD um endlich alles einrichten und dann endlich arbeiten zu können . Brauche das Notebook eigentlich dringend und jetzt hat mich der HP Support um noch mehr Geduld gebeten. CD ist noch nicht bei mir. Irgendwo aus Europa soll sie angefolgen kommen. :sleeping:

  • Ich hab vor 15 min ca meinen HP 6930p aufgedreht und seit dem kommt aus dem rechten vorderen Teil (also neben dem Feld für die Cursor-Steuerung) so eine Art leises pfeifen. Aber nicht gleichmäßig sonder mal lauter, mal leiser. Ziemlich lästig irgendwie. Bisher ist mir das noch nie aufgefallen. Is das normal?

  • Hörst du es bei normalen Arbeitsabstand? Wenn ja, dann ist es nicht normal. Dann würde ich es reklamieren. An der Stelle sollte glaub ich die Festplatte verbaut sein. So laut sind die aber in der Regel nicht.
    Wenn man mit dem Ohr ganz nah an das Gerät geht, kann es schon sein, dass man so ein Piepsen hört. Das ist dann CPU Whining und sollte auch nicht bei normalen Arbeitsabstand zu hören sein.

  • Nach ein oder zwei Stunden is der Laptop auf einmal wieder so leise wie normal gelaufen und bis jetzt is das auch so geblieben. Jetzt hab in ihn aber gerade aufgedreht und er piepst schon wieder. Bei normalem Arbeitsstand. :S

  • Dann würde ich den Support anrufen. Das ist echt nicht normal. Das Gerät hat nicht zu pipsen. Ich hoffe für dich, dass die Reparatur nicht zu lange dauert. Hast ja hoffentlich auch Vor-Ort Service.

  • Hallo!


    Ich habe mein HP8530w (Freedos Variante; WSXGA+) heute ausgepackt und in Betrieb genommen. Mein erster Eindruck vom Gerät bezüglich Verarbeitung, Geräuschentwicklung, Bildqualität, usw. ist gut – jedoch gibt es etwas, das mich sehr stört: Der rechte obere Bereich der Tastatur (Rechteck mit den Tasten F12, ENTF, ENDE, Ö als Eckpunkte) gibt beim Tippen stark nach und erzeugt ein unangenehmes Klappergeräusch. Dies ist besonders bei den häufig verwendeten Tasten Enter, Shift und Backspace sehr lästig. Der Rest der Tastatur wirkt sehr solide und erzeugt beim Tippen ein gleichmäßiges, angenehmes, Geräusch.


    Meine frage an andere Besitzer dieses Modells ist: Habt ihr ein ähnliches Problem?


    Bevor ich die Tastatur reklamiere, wollte ich hier hin Erfahrung bringen, ob es sich um ein häufiges Problem handelt.


    Danke und frohe Osterfeiertage!


    LG,
    Philip

  • Ja, es gibt ganz leicht nach (0,5mm), was auch konstruktionsbedingt ist - darunter ist ja das DVD Laufwerk und dadurch keine Verstrebung zum Boden.


    Geräusche sind aber nicht normal - schau am besten ob die Tastatur gut eingerastet ist und die Schrauben angezogen sind - sonst muss die wohl getauscht werden.