T61 - Display brennt sich ein

  • Hallo,


    Sowohl meine Freundin als auch ich haben bei der 1. Ubook Aktion ein Lenovo T61 gekauft. Sie hat Windows Vista, ich habe immer das aktuelle Ubuntu installiert. Wir haben beide in etwa das gleiche Problem, wobei ich glaube dass es bei ihr häufiger auftritt.
    Schon seit damals brennt sich jedenfalls bei uns beiden immer wieder der Bildschirm ein, ein Neustart reicht (zumindest bei mir) und das Problem taucht erst wieder 2-4 Wochen später wieder auf. Prinizipiell ist das zwar ärgerlich, solange es allerdings nur so selten passiert kann ich noch damit leben. Irgendwie habe ich aber Sorge dass sich die Probleme - vor allem nach Ablauf der Garantiefrist - häufen. Wenn diese Einbrenneffekte auftreten, dann so extrem, dass man mit dem Computer kaum noch arbeiten kann.


    Daher die Fragen:
    1) Hat sonst noch jemand dieses Problem? Ist das "normal" bei der T61 Serie?


    2) Können sich solche Einbrenneffekte verschlimmern? Mir sind diese 2 Neustarts pro Monat immer noch lieber als ein möglicher Pixelfehler - wie sie bei Austauschdisplays angeblich immer wieder vorkommen.


    3) Sonstige Tipps?


    Auf Screenshots ist dieses einbrennen leider nicht sichtbar, sonst hätte ich schon einen angehängt.


    LG
    Stefan

  • Nur mal so eine Frage: Laufen die Notebooks 24/ Stunden die Woche immer mit dem gleichen Bild? Wenn nicht, dann darf da nix einbrennen. Wenn du auf dem Gerät arbeitest ändert sich ja ständig das Bild. Da brennt nix ein. Außerdem dauert sowas extrem lange bei LCDs (und auch sonst).
    Klingt definitiv sehr ungewöhnlich. Aber vielleicht hat Lenovo eine plausible Erklärung...

  • Was genau verstehst du unter "einbrennen"? Weil das klassische "einbrennen" gabs eigentlich nur bei den alten (und da mein ich wirklich die sehr alten) Röhrenmonitoren und darunter versteht man, dass sich ein Bild wenn in den Monitor einbrennt und dieses dann immer schlierenhaft zu sehen bleibt. Das ist bei den alten Röhrenmonitoren passiert. Das war auch der eigentliche Sinn von Bildschirmschonern. Diese sollten ein zu langes Standbild verhindern und somit von einbrennen des Bildes schützen. Hab ehrlich gesagt noch nie davon gehört das dies auch bei LCD's passieren kann bzw passiert.


    Ich denke eher, dass der Bildschirm bei dir "einfriert". D.h. das der Bildschirm immer das gleiche Bild anzeigt und sich das ganze erst durch neu starten beheben lässt. Weist du vielleicht, ob sich da auch der Computer aufhängt oder ist es tatsächlich nur der Bildschirm.
    Ich würde dir raten einmal die Treiber upzudaten und wenn das nichts hilft das ding zu Lenovo bringen (hät ich schon viel früher gemacht). Das darf bei Geräten dieser Preisklasse nicht passieren.

    • Official Post

    Hallo,


    ich vermute du meinst einfrieren und nicht einbrennen.


    Ich verwende selbst auch ein T61 und habe dieses Problem nicht.


    Ruf einfach bei der Hotline an (01/21145-4610) und melde die Störung solange du noch Garantie hast.
    Hab zwar keine Ahnung an was es liegen kann aber glaube nicht, dass es am Display liegen kann.


    Gruss
    Manfred

  • Hab ehrlich gesagt noch nie davon gehört das dies auch bei LCD's passieren kann bzw passiert.


    Tja, das dachte ich auch lange, dass es nicht möglich ist bei LCDs. Wurde aber eines Besseren belehrt in der GVB (Grazer Verkehrsbetriebe) Einsatzzentrale. Dort laufen die Bildschirme immer mit der gleichen Maske. Ändert man mal die Ansicht sieht man voll die Geisterbilder.


    Ursache fürs Einfrieren gibt es viele. Als mögliche Ursachen würde ich mal einen Memtest (RAM) machen. Kann aber auch die Festplatte sein (das vermute ich bei meinem Desktop Rechner z.B.). Ansonsten fällt mir nur noch der Chipsatz am Motherboard ein (Treiber ?). Aber das Einfachste ist, du machst das, was dir Manfred empfiehlt.

  • Also das Problem tritt prinzipiell nur direkt nach dem Start oder nach dem Aufwecken aus dem standby modus auf. Es ist also kein klassisches einbrennen, es verhält sich allerdings so. Bemerkbar macht es sich im Normalfall das erste mal wenn ich nach dem login im Hintergrundbild noch immer leicht den loginscreen erkenne. Wenn dann noch diverse Fenster überlappend geöffnet werden, dann schimmert das darunterliegende immer noch durch. Außerdem ist das gesammte Bild leicht mit Streifen durchzogen (schwer zu beschreiben, aber man sieht sofort dass etwas nicht stimmt.)


    Das Problem ist wie gesagt, dass es nur alle heiligen Zeiten auftritt, wohl kaum genau dann wenn ich den support anrufe... Selbst eine längerer Zeitraum im Standyby modus behebt das Problem, Screenshots zeigen das Bild so wie es sein sollte.


    LG
    Stefan

  • Mach ein Foto das nächste Mal wenn das Problem auftritt. Das kannst du dann dem Support schicken. Ist definitiv nicht normal. Da scheint was an der Grafikkarte nicht zu stimmen würde ich meinen.

  • Habe schon von einem Fall gelesen (und ein lustiges Bild dazu gesehen), bei dem beim KDE-Login noch Artefakte vom zuvor gebooteten Windows Vista zu sehen waren (dort war der böse NVIDIA-Treiber schuld).

  • Mach ein Foto das nächste Mal wenn das Problem auftritt. Das kannst du dann dem Support schicken. Ist definitiv nicht normal. Da scheint was an der Grafikkarte nicht zu stimmen würde ich meinen.


    hm, also heute ist es wieder so weit (7 Tage später). Ich weiß nicht ob es an der Grafikkarte (oder Treiber) liegen kann, aber mein 2. Display (älterer LCD), das über den VGA angeschlossen ist hat das beschriebene Problem jedenfalls nicht.


    habe jetzt ein Foto angehängt, die Qualität ist nicht die beste, aber man sieht ganz gut worum es geht.


    LG
    Stefan


    p.s.: bin weiterhin über alle Tipps dankbar bevor ich den support anrufe, ich vermute dort wird der Fehler auch nicht sofort bekannt sein.



    edit: User909: schreibst du aus der Zukunft, wenn es bei dir schon nach 12 ist? ;)
    btw. nach einem neuen bootvorgang ist das problem bei mir normal behoben.

  • hallo! bin erst jetzt auf deinen thread gestoßen und selbst besitzer eines t61 aus dem gleichen verkaufsfenster.


    du hast geschrieben


    im Hintergrundbild noch immer leicht den loginscreen erkenne. Wenn dann noch diverse Fenster überlappend geöffnet werden, dann schimmert das darunterliegende immer noch durch. Außerdem ist das gesammte Bild leicht mit Streifen durchzogen (schwer zu beschreiben, aber man sieht sofort dass etwas nicht stimmt.) im Hintergrundbild noch immer leicht den loginscreen erkenne. Wenn dann noch diverse Fenster überlappend geöffnet werden, dann schimmert das darunterliegende immer noch durch. Außerdem ist das gesammte Bild leicht mit Streifen durchzogen (schwer zu beschreiben, aber man sieht sofort dass etwas nicht stimmt.)

    wenn du dir dein Problem aus der Nähe anschaust, ist es dann so, dass jeder zweite Pixel noch das vorherige Bild anzeigt? ich besitze nämlich auch ein T61 aus dem letzten Verkaufsfenster und das gleiche Problem tritt bei mir auch sporadisch auf, allerdings sehr selten.


    Hast du schon bei der Serviceline angerufen?