6930p mit DockingStation KP080AA#ABB

  • Bei uns gibt es mit diesem Notebook an einer DockingStation KP080AA#ABB folgendes Problem:


    Wenn der Rechner gedockt ist und in den Stand-By-Modus geschickt oder ausgeschaltet wird hat er nach dem Aufwachen oder Booten in den meisten Fällen keine Netzwerkverbindung mehr. LAN ist an der Dockingstation angesteckt. Einzige Abhilfe ist mehrfaches Ab-/Andocken manchmal wird auch eine Kombination aus Ab-/Andocken und Reboots nötig.


    Zu diesem Verhalten wurde ein Supportfall ausgelöst, beim ersten Besuch des Technikers beschloss dieser das ein loses Stromkabel an der Dockingstation das Problem sei. Als das Problem allerdings genau so weiter bestand wurde die Dockingstation getauscht. Das Problem besteht unverändert weiter, vom Techniker hierzu die Aussage: "Er gehe davon aus, dass das Netzteil der Dockingstation mit 120Watt zu schwach sei und deswegen dieses Verhalten auftrete und nicht zu beheben sei"


    Hat hier jemand einen 6930p an der "kleinen" Dockingstation und konnte dieses Verhalten ebenfalls beobachten?


    Wir möchten diesen Fehler nicht hinnehmen und hoffen auf eine Reaktion der hier anwesenden HP-Supportler.


    Henning Schorn


    Akademie der bildenden Künste Wien
    Zentraler Informatikdienst | IT Services Service & Support
    Karl Schweighofer Gasse 3 | A-1070 Wien

  • Hallo,


    ... leider betone ich es immer wieder und leider werde ich den alias nicht los :( . - Obwohl von der Uni so gewünscht ist der Alias "HP Support" leider irreführend. Bin kein Support Mitarbeiter, kann also nur bedingt technisch valide Aussagen treffen.


    Habe mich kurz mit dem zuständigen Kollegen unterhalten, würde das Problem eher bei der Docking vermuten (auch wenn sie schon mal ausgetauscht wurde). Die Aussage des Technikers ist natürlich auch eher "suboptimal".


    Kann den Fall aber gerne weitergeben (2nd level Support), dazu bräuchte ich bitte die CaseID (am besten via PN).


    Hoffe das hilft!


    Lg HP