Posts by scoody222

    Hallo!
    Da mir heuer keine Konfi im verfügbaren Budget zugesagt hat, musste ich soeben leider und offen gestanden bei "externem" Händler nen Zweitgerät bestellen:
    HP ProBook 450 G3 (T6Q27ES ).
    Meine Frage: Kann ich auch für diesen Rechner, welcher NICHT über ubook gekauft wird,
    das CarePack (UK707E) - ergo 3 Jahre Garantie pick up & return - im aktuellen uBook Fenster beziehen?
    Oder sind die CarePacks ausschließlich für die ubook Rechner?
    Finde dazu irgendwie nix.

    Abschließend für alle Interessierten...


    Am gestrigen Montag hat das Gerät den HP Service (IQOR) in Bydgoszcz verlassen und wurde via Warschau, Köln, München, Grödig zurück nach Salzburg geliefert.
    Heute Mittag übergab mir Mr. UPS das heiß ersehnte Paket.


    Nebst Rechner, Netzteil und meiner orig. Fehlerbeschreibung befanden sich noch 2 weitere DIN A4 Seiten darin:
    1. ein (sehr) knappes Protokoll der Reparatur-Details
    2. Eine Information über die "ordnungsgemäße und umweltgerechte" Entsorgung von Elektrogeräten


    Ad 1.: Es beruhigt mich sehr, dass die Werkstatt den beschriebenen Fehler nachvollziehen und offensichtlich beheben konnte. Bis jetzt macht der Rechner wieder einen stabilen Eindruck, jedoch wurde er heute auch noch nicht annähernd gereizt bzw. belastet. Ausgetauscht lt. Protokoll wurden einige (Plastik-) Kleinteile am MoBo sowie das Heat sink/Thermal Modul der GraKa. Augenscheinlich glaube ich, dass auch der CPU-Kühler professionell gereinigt wurde - sieht zumindest stark danach aus. Folglich fühlt sich die Temp am Boden wieder normal an - Sehr fein!! :thumbsup:


    Ad 2.: Der weitere Zettel mit 19-sprachigem Hinweis auf irgendwelche Aufkleber, welche zur Entsorgung angebracht werden sollten, irritiert mich persönlich etwas. Einerseits liegen diese Aufkleber -wofür auch immer- nicht bei, andererseits finde ich es lustig fast sarkastisch, wenn ein Gerät aus der Reparatur kommt und der Hersteller auf eine fachrechte Entsorgung z.B. beim Recyclinghof verweist ?! :wacko:
    Schon klar, dass da viele Normen und/oder EU-Vorschriften ne Rolle spielen... aber ich möchte echt nicht hoffen, dass das ein sprichwörtlicher Wink mit dem Zaunpfahl ist - 3 Monate vor Garantieende... :whistling:


    Fazit:
    Ich bin heil froh, dass mir der HP Support Chat damals den Hinweis auf Wärmeleitsystem und deren Erneuerung gegeben hat und ich das Gerät innerhalb der Garanteizeit eingeschickt habe. Wäre dieser Fehler rund drei Monate später aufgetaucht, würde ich mir, vielleicht auch anderen, in den Ar*** beißen! Die anfänglich im OT beschriebenen Abhol-Probleme verzeichne ich für mich als unangenehme und einmalige "Ausrutscher".
    Mir bleibt nunmehr nur zu hoffen, dass die Kiste auch langfristig "COOL" bleibt, sämtliche Sensoren einwandfrei funzen und im Zusammenspiel mit der WIN-Energieverwaltung etc. für Stabilität sorgen sodass das 8570w auch weiterhin treue Dienste leisten kann.


    Mein "Datenfriedhof" auf HDD (nebst FreeDOS) wurde nebenbei bemerkt nicht angefasst und/oder formatiert, was ich ebenfalls als sehr angenehm empfinde. Kein Re-Copy o.ä. nötig! Auch hier war die Entscheidung die Sys-SSD beim Versand außen vor zu lassen GOLDrichtig.


    Empfehlung an alle Mitleser, die vielleicht ähnliche Probleme haben oder mal in den 'Genuss' kommen: Wer gut 2 Wochen auf sein Gerät verzichten kann und Folgeschäden vermeiden möchte... Gerät rechtzeitig einsenden!!


    Ich wünsche allen Besitzern des 8570w frohes Schaffen sowie zukünftigen UBook-Aktionen gutes Gelingen!!

    Der Vollständigkeit halber für evtl. Mitleser


    Heute Mittag habe ich binnen 10 Min. eine E-Mail von HP Service sowie zusätzlich einen Anruf mit folgender Info erhalten:


    "Der Abschluss der REPARATURARBEITEN an Ihrem Gerät VERZÖGERT sich aufgrund eines nicht verfügbaren Ersatzteils. Wir entschuldigen uns aufrichtig für dieses Problem. HP bemüht sich nach Kräften, dieses Problem so schnell wie möglich zu lösen. Wir halten Sie auf dem Laufenden."
    Die Rücksendung soll laut Mitarbeiterin nun Mitte nächster Woche stattfinden.


    Einerseits finde ich es sehr gut, dass man mich über den laufenden Status informiert, sogar in gleich doppelter Ausführung. Schade ist andererseits, dass mir der Support nicht sagen konnte, was das Problem ist bzw. welches Bauteil defekt sein soll. "Der Techniker hat dazu leider noch nichts eingetragen", war Aussage am Tel. Wie geht das denn? Da wartet ne Werkstatt auf Ersatzteile, kann dem Kunden aber nicht sagen auf welche??? Das stelle ich mir grade bei meiner Kfz-Werkstatt vor... LOL.


    Meine Neugier ist natürlich unendlich. Bin echt gespannt, was gewechselt wird. Kann sich ja dann nicht nur um Wärmeleitpaste handeln.

    Liebes Forum,
    Hallo Roman,


    ich möchte kurz meine derzeitigen Erfahrungen, bzw. Status mit euch teilen, da ich nicht weiß, ob ich lachen oder tendenziell doch eher Kopf schüttelnd weinen/fluchen soll. Für "normal" halte ich es jedenfalls nicht.


    Zur Geschichte: Ich besitze das Elitebook 8570w seit März 2013. Seit ca. 6-8 Wochen kommt es leider zu unregelmäßigen Bildaussetzern, white screens sowie (Hitze bedingten) Abstürzen bzw. autom. Abschaltungen.


    Kurzum: nach mehrfachem Chat mit HP Support, welcher btw. sehr gut funktioniert, wurden u.a. Grafik, BIOS, etc. Upgedated, jedoch ohne den gewünschten Erfolg. Mein 8570w weißt schlicht weg viel zu hohe Temperaturen von CPU sowie GPU auf. CPU im idle ca. 60 Grad Celsius. Unter Last z.B. bei Video Rendern erreicht es die magische 104-105 Grad Marke! Eine entsprechende Leistungsreduktion durch WIN 7 Pro x64 Energieoption greift offensichtlich nicht. Lange Rede... der Support vermutete letzte Woche, dass die Wärmeleitpaste erneuert werden muss. Nach nur knapp 3 Jahren finde ich das zwar merkwürdig aber ok, da ja Garantie noch läuft und ich Schäden definitiv verhindern will. Kurzum wurde für heute (11.1.) eine Abholung durch UPS vereinbart. Der Tag passte für mich, da auch andere Termine Zuhause anstanden. Soweit so gut....


    Am vergangenen Freitag rief mich HP jedoch an und teilte mir mit, dass die Abholung "wie besprochen heute" (8.1.) stattfände und ich das Gerät auf den Versand vorbereiten möge. Warum und wieso nun ein anderes Abholdatum in deren System hinterlegt war ist mir schleierhaft, wollte ich den Rechner doch noch am WE nutzen. Nunja... also baute ich von Sys SSD auf orig. HDD und DVD um, wartete 9-18h daheim auf nen UPS Fahrer, und ratet mal... Keiner kommt! Bravo.


    Nach einem PC freien WE habe ich heute nochmals beim Support angerufen, um sicher zu stellen, dass alles passt und da sagte mir die gute Frau nach einem Check des Status im System, dass "UPS den Fall gar nicht angenommen oder updated hat. Eine Abholung heute sei damit auch nicht möglich, wir können aber einen neuen Fall anlegen."!?! Alter Falter...


    Nicht nur, dass dieser "Service" 2 Wochen dauern kann, natürlich ohne Ersatzgerät... Jetzt sitze ich schon die ersten 4 Tage ohne PC, weil die Abholung nicht organisiert bzw. korrekt kommuniziert werden kann! Wieso muss ich das auf diese Weise erfahren, mein Anruf dort? Ich würde heute den 2. Tag untätig daheim sitzen und auf UPS warten... Morgen muss ich dieses WIEDER!! 3 WERKtage nur für die Abholung!!??!


    Bei allem Respekt und Verständnis für einzelne Supportmitarbeiter, aber das ist schon ein Hammer... Erstrecht, da es sich um die BUSINESS Linie handelt.
    Bin gespannt, wie es weiter geht,.. ob und wann das Gerät mal bei HP landet und ob die überhaupt was hilfreiches machen, mindestens WLP erneuern und Reinigung. Bisher war ich vom Service echt überzeugt, auch Zusendung von Ersatzteilen (DVD) lief, aber das jetzt.... unterirdisch imho.


    UPDATE (12.1., 14Uhr): 50%iger Erfolg. Soeben war der UPS Fahrer bei mir und hat den Rechner entgegen genommen. Gott sei dank hatte ich schon die damalige OVP bereit gelegt, welche nun erneut ihre Dienste erfüllt. Hingegen der angekündigten Absprache, es würde ein Versandkarton mitgebracht werden, hatte der an sich freundliche und sympathische UPS-Mann diesen schlichtweg "in der Firma vergessen."
    Dass derzeit in Sbg. kräftiger Schneeregen vom Himmel kommt, scheint (bei einem Elitebook) dahingehend kein Problem zu sein...
    Jetzt bleibt mir nur zu hoffen, dass der gute Mann Wort hält und den Rechner samt Netzteil in der Zentrale wie vorgesehen umverpackt und mein 8570w ENDLICH seine Reise nach Polen antreten kann. *gespannt bin*


    Eigentlich könnte/dürfte mir HP gerne neben der Beseitigung des urspr. Fehlers/Hitzeproblems noch gleich als Zeichen des Good-will ein bisschen RAM zur Verfügung stellen - gratis als Entschädigung für mind. 2 unnötig verschenkte Tage des Wartens und Zuhause Rumsitzen. Aber da bleibt wohl der Wunsch Vater des Gedankens. :rolleyes:

    Hallo Roman,
    heute mal etwas früher am "Tag"... ein Update FYI. Besonders hinsichtlich des "Aussetzers" sehr spannende Infos erhalten. Siehe unten...


    @ DVD
    Heute wie empfohlen mit Hotline telefoniert.
    Abgesehen davon, dass ich das Gefühl hatte meine Gesprächspartner sitz gerade mit einem Handy im tiefsten Keller, einem U-Bahn-Schacht oder auf nem 3000er Gipfel irgendwo zwischen Ungarn und Polen fest...
    Die Gesprächsqualität war wirklich unterirdisch und ich musste ungelogen ca. 12x nachfragen bis ich etwas verstanden habe...
    Habe Vorgangs-Nummer erhalten, Ersatzteil soll Di. geliefert werden. Wie du vermutet hattest CSR. Wenn das klappt: SEHR GUT. Bin noch bissal gespannt, da die Adresse trotz 3maliger Wiederholung unvollständig war. :S


    @ "Bildaussetzer"
    Da es keinen Sinn gehabt hätte am Telefon über das Thema zu sprechen...Sorry, dass ich nur DE und ENG im Programm habe... heute an Support-Chat gewandt.
    Techniker war freundlich und klang kompetent. UND JETZT WIRD ES (semi-)SPANNEND:


    Auszug aus Chat log:
    [...]
    HP: Der Energiesparplan ist auf HP Optimal oder auf Höchstleistung?
    Ich: "Ausbalanciert (empfohlen)"
    HP: Stellen sie diesen bitte auf Höchstleistung, etwas anderes uinterstützt ein 64 bit System derzeit nicht :thumbdown:
    Ich: Aha... Also immer auf Höchstleistung lassen!? 8|
    HP: Nicht immer aber generell eleben wir die seltsamsten sachen bei 64bit Systemen, die zu 90% aus der Inkompatibilität der Windows Energieverwaltung bei 64Bit Systemen hervorgehen, falls der HP POWER ASSISTENT installiert ist diesen bitte DEINSTALLIEREN.
    Ich: OK. Schön dass ich die hauseigenen Tools löschen soll ;-)
    HP: auf dem Mainboard ist eine Sicherung, bei aktivierter Funktion läuft der Fan je nach Auslastung öffters hoch. Was das tool angeht leider ja, da das MS Win eine höhere Prio in der Systemsteuerung hat, kommt es leider zu Konflikten.


    Nach Abklärung der verbauten GPU und anderen Beobachtungen (Temperatur etc.) folgte...


    HP: Verstehe, einen Moment Geduld bitte, ich stelle die Treiber zusammen
    HP: BIOS, CHIPSET, Grafik, ESU, SDS in dieser Reihenfolge schicke ich die treiber
    [...] ENDE.


    Also nach der Deinstallation vom HP Power Tool habe ich bissal mit der WIN Energie-Verwaltung bzw. am Sparplan experimentiert...
    Obwohl ich als Modus "Ausbalanciert" eingestellt hatte, war der entscheidende Wert: Bildschirmhelligkeit regeln: 10 Minuten (jedoch unter Höchstleistung)


    Jetziger STATUS QUO: 4 Treiber erneuert, und Bios von F.40 auf F.60 geflashed. :D


    Jetzt regelt er auch wieder die Helligkeit (gemäß den Angaben... nach X Minuten)
    Scheinbar waren die Einstellungen im Energiesparplan das Problem in Kombi mit HP Tool... :pinch: Anstatt abzudunkeln kam bei mir diese kurzen "Blitzer"


    Hoffe, dass war's!
    Fazit und Resume: IMMER VOLLGAS! :evil:


    DANKE nochmal & schlaf mal... :sleeping:

    Liebes Forum,
    hallo Roman,


    leider habe ich dich heute nicht persönlich am Stand in Salzburg angetroffen.
    Dein junger Kollege war jedoch sehr freundlich und bat mich, meine Anliegen nochmals hier vorzustellen,
    da auch er keine definitive Lösung parat hatte bzw. diese Probleme noch nie gesehen hat.
    Hier also meine Situation:


    Vor 2 Jahren (Rechnung: 29.03.2013) habe ich mich für das EliteBook 8570w (free dos) entschieden.
    Prinzipiell bin ich nach wie vor SEHR zufrieden, da es (fast) alles macht was es soll und das grundsolide.
    Jedoch bestehen seit ca. 6 Monaten 2 (kleine) Probleme, derer ich alleine nicht Herr werde (trotz online Recherche):


    1. Baustelle:
    Das DVD-Laufwerk (UJ8D1) liest keine DVDs mehr, CDs aber schon...
    Da ich nur sehr sehr selten das optische Laufwerk nutze wurde es zu Beginn durch die beinhaltete HDD ersetzt und nur bei Bedarf
    mittels IcyBox (IB-AC642) extern betrieben. 360 Tage des Jahres liegt es jedoch im Schrank.
    Leider stelle ich nun fest, dass die Nutzung von DVD nicht mehr möglich ist.
    Weder originale Film-DVDs werden gelesen, noch selbst erstellte Daten-DVDs.
    Jedoch ist die Nutzung von CDs (z.B. Audio) möglich!!
    Dieses Verhalten gilt auch, wenn das Laufwerk wieder in den Rechner eingesetzt wurde, sprich original intern.
    Treiber sind laut HP Website und WIN aktuell.
    Manchmal sagt er, dass der Datenträger leer sei, manchmal, dass kein Daterträger eingelegt ist. (beides definitiv falsch).
    Reinigungs-CD oder Wattestäbchen bringt auch nix... ?(


    2. Baustelle:
    kurze Bildaussetzer auf Display (im "Leerlauf")
    Unabhängig von der derzeitigen Anwendung... kommt es zu regelmäßigen Bildaussetzern.
    Egal ob ein Word.doc, ein PDF oder einfach der Desktop offen ist... nach ca. 10-15 Minuten "flackert" einmal der Bildschirm kurz dunkel.
    Da dieses Phänomen wirklich schlecht zu beschreiben ist, habe ich 2 kurze YT-Videos gemacht.
    Diese zeigen mein internes Display. Der Rechner läuft auf Netzbetrieb, kein Akku und es erfolgt für ca. 10 Min. KEINE Eingabe:


    Please login to see this link.


    https://youtu.be/q8wVTS8L4Tg

    Wenn ihr euch nun fragt, warum ich die o.g. 2 Punkte in der Rubrik "Garantie SS15" poste,
    meine Überlegung ist folgende:

    Ich hätte natürlich sehr gerne beide Probleme gelöst, VOR Ablauf der Garantie (März 2016).
    Da der Kauf jedoch "nur" Pick up & Return beinhaltet überlege ich nun, ob ich ein CarePack (z.B. U4414E) zukaufen soll!?
    Pick&Return macht aus meiner Sicht nur sehr wenig Sinn, da das System nicht auf der ursprünglichen HDD liegt,
    sondern auf einer gesunden Plextor SSD und somit nicht mit eingeschickt werden kann/muss/soll...


    Außerdem kann der 2. Fehler (Aussetzer) praktisch von einem Service-Techniker in einer Werkstatt wohl kaum nachvollzogen werden.
    Niemand starrt 15 Min. auf das Display und wartet dass/ob etwas passiert...


    Sehr lange Rede kurzer Sinn:
    Wären diese 2 Sachen überhaupt durch PickUp-Garantie oder CarePack abgedeckt?
    Was könnte ich selbst noch probieren...?


    HERZLICHEN DANK & SORRY für die Länge des Beitrags


    LG