Posts by User5851

    Also das Carbon X1 ist sehr dünn und da kann ich mir nicht vorstellen, dass das Notebook nicht warm wird. Mein Notebook ist vielleicht 3 x so dick und wird auch warm (ist klar das der i7 und die NVidia Quadro mehr Hitze erzeugen als der i5 mit seiner Intel HD Grafik).
    Ich verwende Avira seit Jahren nicht mehr, weil sie für mich zu einem Ressourcen-Fresser geworden ist.
    Ich verwende WIndows Defender (Please login to see this link.) + Please login to see this link. und fühle mich ziemlich geschützt mit dieser Kombination.


    Haben Sie versucht Windows neu zu installieren? Beim installieren Ihrer Apps und Software können Sie dann verfolgen welche von diesen Probleme bereitet. Vielleicht auch das Windows nicht von dem Back Up installieren sondern mit Image vom Microsoft Server und dann alles selber konfigurieren.
    Speicher und SSD kann man auch auf Fehler Testen.


    Gruß,
    Petko

    Hallo,


    hab nicht das Lenovo X1 Carbon, sondern ein ThinkPad W540. Die Erfahrung die ist gemacht habe ist, dass man alles Up to Date halten muss (BIOS und Treiber). Das macht mir selber nicht viel aus, da ich mich damit auskenne.
    Wenn das nicht hilft vielleicht auf Malware überprüfen.


    Das Bild was Sie hochgeladen haben hilf leider nicht viel beim Lösen vom Problem. Vielleicht eher Screenshot mit der App die so viel Ressourcen in Anspruch nimmt.


    Gruß,
    Petko


    P.S.: Hab ein Sony VAIO mit einem älteren i5, ohne SSD und mit 5GB RAM und läuft gut, also an der Hardware liegt es sicher nicht :P

    Hallo liebe Leute,


    seit gestern habe ich das Problem, dass mein ThinkPad W540 nicht mehr meine SD Karten lesen kann. Zuletzt habe ich diesen vor ca 1 Monat verwendet und da funktionierte er noch einwandfrei. Hab seitdem einige Treiberupdates und ein BIOS Update gemacht, wenn ich mich nicht irre. Hat irgendwer auch das selbe Problem?
    Im Forum von Lenovo gab es viele Beschwerden wegen Probleme mit dem Card Reader, sollte aber nach dem Treiberupdate funktionieren, was bei mir leider nicht der Fall ist. Hab auch über das BIOS versucht den Reader ein- und auszuschalten, das hilft aber auch nicht weiter.
    Von Hardware Defekt gehe ich nicht aus, da wenn man den Treiber deinstalliert und den von Windows verwendet zeigt er die Karte im Manager an, kann sie aber nicht lesen. Weiters wird die Karte nach 2 Minuten im Card Reader sehr heiß.


    Würde mich freuen wenn irgendwer eine Lösung hat? Ich selber finde leider nichts im Netz.


    Danke :)